Support Note KB0392616
Email
Why was my invoice or service entry sheet (SES) rejected?
Symptom

Why is my invoice or service entry sheet been rejected? What should I do if my invoice has been rejected?


Cause

Invoices and Service Entry Sheet (SES) are rejected either:

The rejection happens when the documents violates requirements established by your customer.


Resolution

To review the reason for invoice rejection:

  1. Click Workbench > Rejected invoices.
  2. Click the invoice number hyperlink.
  3. The invoice rejection notes appear across the top of the Detail and History tabs of the invoice.

To review the reason for Service Entry Sheet (SES) rejection:

  1. Click Fulfillment > Service Sheets.
  2. Click the Service Entry Sheet (SES) number hyperlink.
  3. The Service Entry Sheet (SES) rejection notes appear across the top of the Detail and History tabs of the Service Entry Sheet (SES).

If you understand the invoice rejection reason, you can edit and resubmit the invoice to your customer for payment. If you need more clarification, contact your customer.


See Also

If the invoice status is Rejected and routing status is Failed, you may need to contact SAP Support to check your settings to identify the reason for failure.



Applies To

SAP Business Network for Procurement & Supply Chain > SAP Ariba Supply Chain Collaboration
SAP Business Network for Procurement & Supply Chain > Transaction Documents > Service Procurement/Service Sheet (O&G)
SAP Business Network for Procurement & Supply Chain > Transaction Documents > Transaction (Invoicing)
SAP Business Network for Procurement & Supply Chain > Transaction Documents > Transaction (Purchase Orders, Ship Notices & Goods Receipts)

Terms of Use  |  Copyright  |  Security Disclosure  |  Privacy