サポートノート KB0393484
電子メール
エラー: 「貴社は、ログインしようとしているアカウントとは別のアカウントおよび Ariba Network ID (AN ID) で、すでにこのバイヤー企業と取引ができる状態となっています。」
症状

ソーシングイベントを表示するためにサインインしようとすると、次のエラーメッセージが表示されます。


貴社は、ログインしようとしているアカウントとは別のアカウントおよび Ariba Network ID (AN ID) で、すでにこのバイヤー企業と取引ができる状態となっています。このバイヤー企業と取引を行うには、すでに取引ができる状態となっているアカウントでログインする必要があります。貴社のアカウント管理者に連絡し、該当する AN ID (AN ID) の新規ユーザーを作成するよう依頼してください。


原因

使用しようとしているユーザー名は、イベントへの参加を依頼された会社のプロファイルに現在接続されているアカウントと一致しない SAP Business Network アカウント ID (AN ID) に関連付けられています。これは、組織が複数のアカウントを持っていることを意味します。


解決

接続されている AN ID に関連付けられているユーザー名をすでに持っている場合は、会社のアカウント管理者に問い合わせて、使用する正しいユーザー名を確認してください。

接続されている AN ID に関連付けられているユーザー名を持っていない場合は、以下の手順に従って新しいユーザー名を作成してから、イベントにアクセスしてください。

  1. 顧客から送付された参加依頼の電子メールで [ここをクリック] リンクをクリックします。
  2. [申し込む] をクリックします。
  3. [電子メールアドレスをユーザー名として使用する] チェックボックスのチェックを外します。
  4. 既存のユーザー名とは別のユーザー名を作成します。
    ユーザー名を有効な電子メールアドレスにする必要はありませんが、電子メールアドレスの形式にする必要があります。例: 現在の電子メールアドレスが first.lastname@company.com である場合は、first.lastname1@company.com を使用します。

  5. [新しいパスワード] フィールドおよび [パスワードの確認] フィールドに新しいパスワードを入力します。
    パスワードは 8 文字以上で、大文字、小文字、数字、特殊文字を含める必要があります。
    既存のアカウントと同じパスワードを使用できます。

  6. [使用条件] と [SAP Ariba のプライバシーに関する声明] を確認して、それぞれの同意を示すチェックボックスにチェックを付けます。
  7. [アカウントの作成] をクリックして、[アカウントが既に存在する可能性あり] と表示されるボックスで [確認をスキップ] をクリックします


参照

複数のユーザー名を持っている場合は、シンプルな方法として、それぞれにユーザー ID をリンクすると簡単にアクセスできます。
イベントへのアクセスにまだ問題がある場合は、「サプライヤとして Business Network カスタマサポートに連絡する方法を教えてください。」を参照してください。



該当項目

Strategic Sourcing > ソーシングイベント
Supplier Lifecycle & Performance

利用規約  |  Copyright  |  セキュリティに関する情報  |  情報の保護