Support Note KB0393216
Email
Error: "Error: Your user account on the customer's punchin site is pending approval"
Symptom

One of my suppliers sees the following error when punching into our SAP Ariba Buying solution from their account on the SAP Business Network:

Error: Your user account on the customer's punchin site is pending approval. Try again later.


Cause
One of the following apply:

Resolution

First, sign in to your SAP Ariba Buying solution, and search for and approve any UP requests for the supplier user.

Next, ensure the shared user associated with the supplier is present and active.
You must first hide the Type filter from the user search screen:

  1. Sign in to your SAP Ariba Buying solution
  2. Click Manage > Core Administration
  3. Click User Manager > Users
  4. Click Add/Remove Search Filters
  5. Uncheck Type
  6. Click OK

Then, search for the supplier:

  1. Set the Active: search filter to Either
  2. Set Business Email Address: to the supplier's email
  3. Click Search
  4. Click Actions > Activate next to any inactive users, and make note of any user IDs in this step

Next, ensure the supplier user has the necessary groups assigned to them:

  1. Click Actions > Edit
  2. Click Groups
  3. Ensure they have the group Supplier Invoice Entry User.
    If they don't, add it to the user and click Save.

Finally, check if the partitioned user is active for the supplier user:

  1. Sign in to your SAP Ariba Buying solution
  2. Click Manage > Core Administration
  3. Click User Manager > Other User Info
  4. Set User ID: to one of the IDs you obtained earlier
  5. Click Search

If you do not get any results, you must activate the partitioned user via the data import task Import User Data (consolidated file).



Applies To

Core Procurement > Core Administration > Core Administration User Management

Terms of Use  |  Copyright  |  Security Disclosure  |  Privacy