FAQ KB0394388
Email
Why can't I find a Purchase Order (PO)?
Symptom

Why can't I find a Purchase Order (PO) on my SAP Business Network account?


Reproducing the Issue
  1. Log in to my SAP Business Network account
  2. Go to Orders
  3. Go to Purchase Orders or Orders and Releases
  4. Search by order number
  5. The order number does not appear.

Cause

The PO has not been processed in that Ariba Network ID (ANID) yet. To view your POs, ensure that you have an active trading relationship with your customer.

Another possible cause could be that the PO is hidden or falls outside the applied filtering criteria.


Resolution

If you still can’t find your PO even though you have established a trading relationship with your customer:


See Also

If you received the PO number directly from your client via email, it is likely that the PO is in your client's external system and has not been sent to SAP Business Network yet. You will need to contact your customer directly and inform them that the PO is not in your SAP Business Network account and did not arrive in your email to be processed.



Applies To

SAP Business Network for Procurement & Supply Chain > SAP Ariba Supply Chain Collaboration > Supply Chain Collaboration - Order Collaboration
SAP Business Network for Procurement & Supply Chain > Transaction Documents > Transaction (Purchase Orders, Ship Notices & Goods Receipts)
Transaction Documents > Transaction Document Administration > Transaction Document Administration Orders

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