支持注释 KB0400315
电子邮件
错误:“客户无权创建新供应商”
为您方便起见,此知识库文章由机器进行翻译。SAP Ariba 不会对有关机器翻译的准确性或完整性提供任何保证。您可以通过使用语言选择器切换到英语来查找原始内容。
问题

我的订购单 (PO) 在 Cloud Integration Gateway (CIG) 中失败并出现以下错误:

Ariba Network 响应为:“已禁止”,错误代码:“403”和错误代码响应:“错误:客户无权创建新供应商。有关更多详细信息,请联系支持并提供错误参考编号 ANERR-XXXXX。建议的操作:Ariba Network 中的文档失败。如需进一步帮助,请通过 Response.CIG 支持错误代码中提到的代码联系 Ariba 支持:CIG-PLT-00644。

解决方案

请按照以下步骤解决此问题:

  1. 在您的 采购商帐户中,单击管理
  2. 单击配置
  3. 单击 Cloud Integration Gateway 设置
  4. 取消选中启用 Cloud Integration Gateway 复选框。
  5. 选中启用 Cloud Integration Gateway 复选框。
  6. 单击保存

重新发送最初失败的 PO。

原因

发生这种情况是因为 CIG 需要数据同步。上述步骤将执行所需的同步。

附加信息

如果 CIG 是您的 采购商帐户中配置的任何系统标识符的默认端点,则不允许禁用/启用 CIG 复选框。在这种情况下,您需要将配置的所有系统标识符的默认端点临时更改为其他某些非 CIG 端点。
解决步骤完成后,请将端点配置恢复为原始设置。


适用产品

SAP Business Network 采购和供应链 > SAP Ariba Supply Chain Collaboration

使用条款  |  版权所有  |  安全披露  |  隐私