サポートノート KB0400315
電子メール
エラー: "新しいサプライヤを作成する資格がない顧客"
このナレッジベース記事は、お客様の利便性のために機械翻訳されています。SAP は、この機械翻訳の正確性または完全性に関して、いかなる保証も行うものではありません。言語選択で英語に切り替えると、元のコンテンツを確認できます。
問題

Cloud Integration Gateway (CIG) で注文書 (PO) が以下のエラーで失敗します。

Ariba Network 応答は "禁止"、エラーコード: "403"、およびエラーコード応答: "エラー: 顧客は新規サプライヤを作成する権限がありません。詳細については、エラー参照番号: ANERR-XXXXX を使用してサポートに連絡してください。推奨アクション: Ariba Network でドキュメントが失敗しました。サポートが必要な場合は、Response.CIG サポートエラーコード: CIG-PLT-00644 に記載されているコードで Ariba サポートに連絡してください。

解決

この問題を解決するには、以下のステップに従ってください。

  1. バイヤーアカウントで、[管理] をクリックします。
  2. 設定をクリックします。
  3. [Cloud Integration Gateway の設定] をクリックします。
  4. チェックボックス [Cloud Integration Gateway の有効化] のチェックを外します。
  5. チェックボックス [Cloud Integration Gateway の有効化] にチェックを付けます。
  6. 保存をクリックします。

最初に失敗した注文書を再送信します。

原因

これは、CIG へのデータ同期が必要であるためです。上記のステップにより、必要な同期が実行されます。

追加情報

バイヤーアカウントで設定されているシステム ID の通常設定のエンドポイントが CIG である場合、CIG チェックボックスの無効化/有効化は許可されません。この場合、設定されたすべてのシステム ID について、通常のエンドポイントを他の非 CIG エンドポイントに一時的に変更する必要があります。
解決ステップが完了したら、エンドポイント設定を元の設定に戻してください。


該当項目

SAP Business Network for Procurement & Supply Chain > SAP Ariba Supply Chain Collaboration

利用規約  |  Copyright  |  セキュリティに関する情報  |  情報の保護