Информация от службы поддержки KB0404685
Электронная почта
Заказы на закупку не поступают в интегрированную систему поставщика (через cXML), но отображаются в папке "Входящие" поставщика
Для Вашего удобства эта статья базы знаний переведена машинными средствами. SAP не предоставляет никаких гарантий правильности или полноты машинного перевода. Исходное содержимое можно увидеть, переключившись на английский язык с помощью селектора языка.
Симптом

Заказы на закупку (PO) не поступают в интегрированную систему поставщика (через cXML), но отображаются в учетной записи SAP Business Network поставщика.

В этом сценарии могут появиться следующие сообщения об ошибках:


Причина

Как правило, эта проблема вызвана URL-адресом cXML, настроенным в учетной записи SAP Business Network поставщика, недоступностью или некорректностью. Он также может быть вызван недействительным ответом cXML или кодом ошибки, отправленным интегрированной системой поставщика.


Расширение

Если поставщик ожидает получить заказ на закупку в своей интегрированной системе через cXML, необходимо установить метод обработки cXML в разделе "Настройки > Конфигурация электронных заказов" и настроить действительный и рабочий URL.

Кроме того, этот URL-адрес должен правильно отвечать на объявления SAP Business Network, иначе заказы будут помечены как Ошибка.

Конкретные указания по каждой из вышеуказанных ошибок см. в статьях ниже:


См. такье

Заказы могут быть повторно отправлены из учетной записи SAP Business Network поставщика в его систему ERP.

Если для поставщика установлен метод отправки по электронной почте, см. раздел Заказы на закупку не поступают по адресу электронной почты поставщика, но отображаются в папке Входящие поставщика.



Применимо к

SAP Business Network for Procurement & Supply Chain > Документы транзакций > Транзакция (заказы на закупку, уведомления об отгрузке и квитанции по товарам)

Условия использования  |  Авторские права  |  Безопасность  |  Конфиденциальность