Информация от службы поддержки KB0404685
Электронная почта
Заказы на закупку не поступают в интегрированную систему поставщика (через cXML), но их можно просмотреть во Входящих поставщика.
Для Вашего удобства эта статья базы знаний переведена машинными средствами. SAP не предоставляет никаких гарантий правильности или полноты машинного перевода. Исходное содержимое можно увидеть, переключившись на английский язык с помощью селектора языка.
Симптом

Заказы на закупку не попадают в интегрированную систему поставщика (через cXML), но отображаются в учетной записи SAP Business Network поставщика.

В этом сценарии могут отображаться следующие сообщения об ошибках:


Причина

Как правило, эта проблема вызвана недоступностью или неправильностью URL-адреса cXML, настроенного в учетной записи SAP Business Network поставщика. Это также может быть вызвано недействительным ответом cXML или кодом ошибки, отправленным интегрированной системой поставщика.


Разрешение

Если поставщик ожидает получения заказов на закупку в интегрированной системе через cXML, необходимо задать метод обработки cXML в разделе "Настройки > Конфигурация электронного заказа" и настроить действительный и рабочий URL-адрес.

Кроме того, этот URL-адрес должен правильно отвечать на объявления SAP Business Network, иначе заказы будут помечены как Не выполнено.

Конкретные указания по каждой из указанных выше ошибок см. в статьях ниже:


См. также

Заказы могут быть повторно отправлены из учетной записи поставщика в SAP Business Network в его систему ERP.

Если для поставщика установлен метод обработки "Электронная почта", см. Заказы на закупку не поступают в адрес электронной почты поставщика, но их можно просмотреть во входящих.



Применимо к

SAP Business Network for Procurement & Supply Chain > Документы транзакций > Транзакция (заказы на закупку, уведомления об отгрузке и квитанции по товарам)

Условия использования  |  Авторские права  |  Безопасность  |  Конфиденциальность