Информация от службы поддержки 136177
Электронная почта
Сбой заказа на закупку в Ariba Network с ошибкой "Заказ на закупку 7: получен ответ cXML, указывающий на временную ошибку"
Для Вашего удобства эта статья базы знаний переведена машинными средствами. SAP не предоставляет никаких гарантий правильности или полноты машинного перевода. Исходное содержимое можно увидеть, переключившись на английский язык с помощью селектора языка.
Проблема

Заказ на закупку был получен в Ariba Network, но он содержит ошибку и не поступил в интегрированную систему поставщика через cXML. На вкладке История заказа на поставку есть следующая ошибка:

PO-7: получен ответ cXML, указывающий на временную ошибку.

Разрешение

Ответ с кодом статуса серии 2xx, указывающим на успешное подтверждение заказа, должен быть отправлен из системы закупок поставщика. Ниже приведен пример допустимого ответа:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE СИСТЕМА cXML "http://xml.cXML.org/schemas/cXML/1.2.021/cXML.dtd">
<cXMLpayloadID="testpayload123"xml:lang="en-US" timestamp="2019-11-14T18:39:42-08:00">
 <Ответ>
    <Код статуса="200" text="OK"/>      
 </Ответ>
</cXML>

Причина

Из системы закупок поставщика получен ответ с кодом статуса серии 5xx, указывающим на временную ошибку.

Дополнительная информация

См. Заказы на закупку не попадают в интегрированную систему поставщика (через cXML), но их можно просмотреть во входящих поставщика для получения списка распространенных похожих ошибок и их устранения.


Применимо к

SAP Business Network

Условия использования  |  Авторские права  |  Безопасность  |  Конфиденциальность