Информация от службы поддержки 192383
Электронная почта
Ошибка: "PO-11: невозможно доставить заказ. Код ошибки терминала для статуса заказа на закупку: неприемлемо, ошибка или фатальная ошибка." при отправке заказа на закупку интегрированному поставщику.
Для Вашего удобства эта статья базы знаний переведена машинными средствами. SAP не предоставляет никаких гарантий правильности или полноты машинного перевода. Исходное содержимое можно увидеть, переключившись на английский язык с помощью селектора языка.
Проблема

Заказ на закупку не удается выполнить в Ariba Network, он не поступает в интегрированную систему поставщика. Когда мы увидим вкладку История для заказа на поставку в Ariba Network (покупатель), мы видим ошибку ниже:

PO-11: не удается доставить заказ. Код ошибки терминала для статуса заказа на закупку: неприемлемо, ошибка или фатальная ошибка

Поставщик может просмотреть ошибку ниже на вкладке История заказа на поставку в Ariba Network (поставщик):

PO-8: получен ответ cXML 4xx с указанием ошибки.

Разрешение

Поставщику потребуется выяснить, почему его система отправляет обратно неуспешный ответ, а не успешный ответ, когда заказ направляется на указанный URL через интеграцию cXML. Если система поставщика ответит кодом, отличным от успешных 200, в Ariba Network заказ на закупку будет помечен как Ошибка.

После устранения проблемы поставщик может повторно отправить неудавшиеся заказы из своей учетной записи Ariba Network.

Причина

Интегрированная система поставщика ответила в Ariba Network состоянием 4xx (400, 412 или другой код ошибки) при получении заказа на закупку. Этот код ответа приводит к тому, что заказ на закупку помечается как "Не выполнено".

Дополнительная информация

Пример допустимого ответа 200 см. в заказе на закупку с ошибкой "PO-9: недействительный ответ cXML".


Применимо к

SAP Business Network

Условия использования  |  Авторские права  |  Безопасность  |  Конфиденциальность