Информация от службы поддержки 192383
Электронная почта
Ошибка: "PO-11: невозможно доставить заказ. Код ошибки для статуса заказа на закупку: неприемлемая, ошибка или фатальная ошибка" при отправке заказа на закупку интегрированному поставщику.
Для Вашего удобства эта статья базы знаний переведена машинными средствами. SAP не предоставляет никаких гарантий правильности или полноты машинного перевода. Исходное содержимое можно увидеть, переключившись на английский язык с помощью селектора языка.
Проблема

Заказ на закупку не работает в Ariba Network и не поступает в интегрированную систему поставщика. Когда отображается вкладка История для заказа на поставку в Ariba Network (покупатель), мы видим следующую ошибку:

PO-11: невозможно доставить заказ. Код ошибки для статуса ЗП: неприемл., ошибка или фатальная ошибка

Поставщик может просмотреть ошибку ниже на вкладке истории заказа на поставку в Ariba Network (поставщик):

PO-8: получен ответ cXML 4xx с ошибкой.

Разрешение

Поставщик должен выяснить, почему его система отправляет неудачный ответ вместо успешного ответа при направлении заказа по указанному URL-адресу через интеграцию cXML. Если система поставщика отвечает кодом, отличным от 200, заказ на закупку будет помечен в Ariba Network как Ошибка.

После устранения проблемы поставщик может повторно отправить неудавшиеся заказы из своей учетной записи Ariba Network.

Причина

При получении заказа на закупку интегрированная система поставщика ответила в Ariba Network состоянием 4xx (400, 412 или другой код ошибки). Этот код ответа приводит к тому, что заказ на закупку помечается как неудавшийся.

Дополнительная информация

Пример допустимого ответа 200 см. в документе Ошибка заказа на закупку: "PO-9: недопустимый ответ cXML".


Применимо к

SAP Business Network

Условия использования  |  Авторские права  |  Безопасность  |  Конфиденциальность