サポートノート KB0404685
電子メール
注文書 (PO) がサプライヤ統合システムに (cXML 経由で) アクセスできないが、サプライヤの受信トレイに表示される
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現象

注文書 (PO) が (cXML を介して) サプライヤ統合システムに到達しませんが、サプライヤの SAP Business Network アカウントで確認できます。

このシナリオでは、以下のエラーメッセージが表示されることがあります。


原因

通常、この問題は、サプライヤの SAP Business Network アカウントで設定されている cXML URL が利用できない、または不適切であることが原因です。また、無効な cXML 応答またはサプライヤ統合システムから送信されたエラーコードが原因である可能性もあります。


解決

サプライヤが統合システムで cXML を使用して注文書を受信することを予定している場合は、[設定] → [電子オーダー設定] でルーティング方法を cXML に設定し、有効な作業 URL を設定する必要があります。

また、この URL は SAP Business Network 公募イベントに正しく回答する必要があります。そうしないと、オーダーが [処理エラー] としてマークされます。

上記の各エラーに関する具体的なガイダンスについては、以下の記事を参照してください。


参照

オーダーは、サプライヤの SAP Business Network アカウントから ERP に再送信することができます

サプライヤのルーティング方法が [電子メール] に設定されている場合は、「注文書はサプライヤの電子メールに到達しませんが、代わりにサプライヤの受信トレイに表示されます。」を参照してください。



該当項目

SAP Business Network for Procurement & Supply Chain > 取引ドキュメント > 取引 (注文書、出荷通知、および入庫)

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