サポートノート 167094
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エラー: PO-11: オーダーを配送できません。PO ステータスの端末エラーコード: 伝票を解析できませんでした
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問題

注文書 (PO) がサプライヤ統合システムに到達できません。Ariba Network の [注文書履歴] タブには、以下のエラーメッセージが表示されます。

エラー: PO-11: オーダーを配送できません。注文書状況の端末エラーコード: ドキュメントを解析できませんでした。

解決

サプライヤは、IT および統合チームに内部で確認して、無効な cXML 応答を送信する理由を確認する必要があります。Ariba Network で注文書が [失敗] としてマークされないようにするには、サプライヤの統合システムから成功状況コード 200 を返信する必要があります。

この問題が解決されると、サプライヤは Ariba Network アカウントから失敗したオーダーを再送信することができます。

原因

サプライヤの優先オーダールーティング方法が cXML に設定されており、統合システムから無効な cXML 応答が返されています。

このような例の 1 つとして、応答で返された PO cXML 全体を含む無効な cXML 応答があります。 

<回答>
<ステータスコード="500" text="PO item price: 0.0 does not match quote price: 191"
</応答>
追加情報

正しい cXML 応答の例を以下に示します。

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE cXML SYSTEM "http://xml.cxml.org/schemas/cXML/1.2.014/cXML.dtd">
<cXML payloadID="994994" xml:lang="en" timestamp="2002-03-12T18:39:09-08:00">
<回答>
<ステータスコード="200" text="OK"/>
</応答>
</cXML>

cXML 統合の詳細については、『cXML ソリューションガイド』を参照してください。

類似の一般的なエラーとその解決方法については、この一般的な統合エラーの一覧を参照してください。


該当項目

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