サポートノート 192383
電子メール
エラー: 「PO-11: オーダーを配送できません。PO 状況の端末エラーコード: 受け入れ不可、エラー、または重大なエラー。" が表示されます。
このナレッジベース記事は、お客様の利便性のために機械翻訳されています。SAP は、この機械翻訳の正確性または完全性に関して、いかなる保証も行うものではありません。言語選択で英語に切り替えると、元のコンテンツを確認できます。
問題

注文書 (PO) が Ariba Network で失敗し、統合されたサプライヤシステムに到達しません。Ariba Network (バイヤー) で注文書の [履歴] タブが表示されると、以下のエラーが表示されます。

PO-11: オーダーを配送できません。PO ステータスのターミナルエラーコード: 受入不可、エラーまたは重大エラー

サプライヤは、Ariba Network (サプライヤ) の [注文書履歴] タブで以下のエラーを表示することができます。

PO-8: エラーを示す cXML 応答 4xx を受信しました。

解決

サプライヤは、オーダーが cXML 統合を介して指定された URL にルーティングされる際に、正常な応答ではなく、失敗した応答が送信される理由を調査する必要があります。サプライヤシステムから成功コード 200 以外のコードで応答すると、その注文書は Ariba Network で [処理エラー] としてマークされます。

この問題が解決されると、サプライヤは Ariba Network アカウントから失敗したオーダーを再送信することができます。

原因

サプライヤ統合システムが、注文書の受信時に 4xx (400、412 またはその他のエラーコード) の状況で Ariba Network に応答しました。この応答コードにより、注文書が [処理エラー] としてマークされます。

追加情報

有効な 200 応答の例については、注文書が失敗してエラー「PO-9: 無効な cXML 応答」を参照してください。


該当項目

SAP Business Network

使用条件  |  Copyright  |  セキュリティに関する情報  |  情報の保護