サポートノート 136177
電子メール
Ariba Network で注文書が失敗し、エラー「PO-7: 一時的なエラーを示す cXML 応答を受信しました」が表示される
このナレッジベース記事は、お客様の利便性のために機械翻訳されています。SAP は、この機械翻訳の正確性または完全性に関して、いかなる保証も行うものではありません。言語選択で英語に切り替えると、元のコンテンツを確認できます。
問題

注文書が Ariba Network で受信されましたが、[失敗] であり、cXML 経由でサプライヤ統合システムに到達しませんでした。購買発注履歴タブに、以下のエラーが表示されます。

PO-7: 一時エラーを示す cXML 応答を受信しました。

解決

オーダーの確認が成功したことを示す 2xx シリーズの状況コードの応答は、サプライヤの購買システムから送信する必要があります。以下は、有効な応答の例です。

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE cXML SYSTEM "http://xml.cXML.org/schemas/cXML/1.2.021/cXML.dtd">
<cXMLpayloadID="testpayload123"xml:lang="en-US" timestamp="2019-11-14T18:39:42-08:00">
 <応答>
  <ステータスコード="200" text="OK"/>   
 </応答>
</cXML>

原因

サプライヤの購買システムから一時エラーを示す 5xx シリーズの状況コードの応答を受信しました。

追加情報

一般的な類似のエラーとその解決の一覧については、「注文書が cXML 経由でサプライヤ統合システムに到達していないが、サプライヤの受信トレイに表示される」を参照してください。


該当項目

SAP Business Network

使用条件  |  Copyright  |  セキュリティに関する情報  |  情報の保護