サポートノート 192478
電子メール
エラー: 「PO-11: オーダーを送付できません。 (...)」送信に失敗したため、失敗しました。" が表示される
このナレッジベース記事は、お客様の利便性のために機械翻訳されています。SAP は、この機械翻訳の正確性または完全性に関して、いかなる保証も行うものではありません。言語選択で英語に切り替えると、元のコンテンツを確認できます。
問題

Ariba Network で注文書が失敗し、サプライヤ統合システムに到達しません。Ariba Network (バイヤー) で PO の [履歴] タブが表示されると、以下のエラーが表示されます。

PO-11: オーダーを送付できません。PO ステータスの端末エラーコード: 伝票 XXXXXXXXXXXXXXXXXXXXXXXXXX の再送信に失敗したため、伝票のステータスが失敗に変更されました。

サプライヤは [受信トレイ] で注文書を表示できますが、[処理エラー] としてマークされます。Ariba Network の [注文書履歴] タブ (サプライヤ) で、オーダーに関する以下のエラーを確認することができます。

PO-7: 一時エラーを示す cXML 応答を受信しました。

解決

サプライヤーは、IT チームおよび統合チームと社内で確認し、エラー応答コードを Ariba に送信する理由を確認する必要があります。Ariba Network で注文書が [処理エラー] に設定されないようにするには、サプライヤの統合システムから 200 状況コード (成功を意味します) を返送する必要があります。

問題が解決されたら、サプライヤは Ariba Network アカウントから失敗したオーダーを再送信することができます

原因

このエラーは、サプライヤの統合システムが Ariba 公募イベントにエラーコードで応答したことを意味します。

追加情報

この統合エラーに関するサプライヤ向けの指示については、「注文書が Ariba Network で失敗し、エラー「PO-7: 一時的なエラーを示す cXML 応答を受信しました」を参照してください。

代わりにサプライヤが電子メールでオーダーを受信する場合は、エラー: 「PO-11: オーダーを送付できません。」 (...) を参照してください。再送信に失敗したため、失敗しました。" が表示されます


該当項目

SAP Business Network

使用条件  |  Copyright  |  セキュリティに関する情報  |  情報の保護