サポートノート 192478
電子メール
エラー: 「PO-11: オーダーを配送できません。(...)再送信に失敗したため、処理に失敗しました。」というエラーメッセージが表示された場合、注文書を統合サプライヤに送信できませんでした。
このナレッジベース記事は、お客様の利便性のために機械翻訳されています。SAP は、この機械翻訳の正確性または完全性に関して、いかなる保証も行うものではありません。言語選択で英語に切り替えると、元のコンテンツを確認できます。
問題

注文書が Ariba Network で失敗し、サプライヤ統合システムに到達しません。Ariba Network (バイヤー) で注文書の [履歴] タブが表示されると、以下のエラーが表示されます。

PO-11: オーダーを配送できません。注文書状況の端末エラーコード: ドキュメント XXXXXXXXXXXXXXXXXXXXXXXXXX の再送信に失敗した後に、状況が [失敗] に変更されました。

サプライヤは [受信トレイ] で注文書を表示できますが、[処理エラー] としてマークされます。Ariba Network (サプライヤ) の [注文書履歴] タブで、オーダーの以下のエラーを確認することができます。

PO-7: 一時エラーを示す cXML 応答を受信しました。

解決

サプライヤーは、IT チームと統合チームとともに、エラー応答コードを Ariba に送信する理由を社内で確認する必要があります。Ariba Network で注文書が [失敗] としてマークされないようにするには、サプライヤの統合システムから成功を意味する 200 の状況コードを返信する必要があります。

この問題が解決されると、サプライヤは Ariba Network アカウントから失敗したオーダーを再送信することができます

原因

このエラーは、サプライヤの統合システムが Ariba 公募イベントにエラーコードで応答したことを意味します。

追加情報

この統合エラーに関するサプライヤの指示については、「注文書が Ariba Network で失敗し、エラー「PO-7: 一時エラーを示す cXML 応答を受信しました」が表示されます。

サプライヤが電子メールでオーダーを受信する場合は、Error: "PO-11: Cannot delive order. (...)" を参照してください。再送信に失敗したため失敗しました。」というメッセージが表示されます


該当項目

SAP Business Network

使用条件  |  Copyright  |  セキュリティに関する情報  |  情報の保護