Nederlands - Automatische vertaling
Ondersteuningsnotitie KB0392507
E-mail
Fout: "Gebruiker is niet gedefinieerd in een partitie"
Dit kennisartikel is automatisch voor u vertaald. SAP geeft geen garantie inzake de juistheid of volledigheid van de automatische vertaling. U vindt de originele content door met de taalselector om te schakelen naar Engels.
Symptoom

Ik ontvang de foutmelding 'Gebruiker is niet gedefinieerd in een afdeling' wanneer ik me aanmeld bij Ariba Buying and Invoicing.


Probleem wordt gereproduceerd

1. Open de aanmeldpagina van SAP Ariba Buying and Invoicing voor uw site.

2. Voer geldige gebruikersreferenties in en klik op Aanmelden.

3. Het systeem geeft de foutmelding over verificatie weer: Fout: "Gebruiker is niet gedefinieerd in een partitie".


Oorzaak

Er is geen Gescheiden gebruiker gemaakt in uw Ariba Buying and Invoicing.


Oplossing

Gebruik een van de volgende importtaken om de gepartitioneerde gebruiker te laden:

Volg deze stappen om de gepartitioneerde gebruiker te laden:

  1. Meld u als beheerder aan bij SAP Ariba Buying and Invoicing.

  2. Ga naar Beheren > Kernadministratie > Sitebeheer > Gegevensimport/-export.

  3. Klik op het tabblad Importeren en zoek naar Gebruikers importeren of Gebruikersgegevens importeren (geconsolideerd bestand).

  4. Klik op Importeren en selecteer vervolgens het gewenste bestand:

    • Upload User.csv voor gebruikers importeren.

    • Voor Gebruikersgegevens importeren (geconsolideerd bestand) uploadt u UserConsolidated.csv.

  5. Kies Maken of Laden wanneer u daarom wordt gevraagd en klik op Uitvoeren.

  6. Controleer of de Gepartitioneerde gebruiker is gemaakt of geactiveerd en meld u opnieuw aan.

Opmerking:
Als het importeren van UserConsolidated.csv met de taak Gebruikersgegevens importeren (geconsolideerd bestand) het probleem niet oplost, voert u de taak Users.csv importeren uit met User.csv
De zelfstandige taak Gebruikerss.csv importeren geeft gedetailleerdere foutberichten weer die mogelijk niet worden weergegeven wanneer u de samengestelde importtaak gebruikt.

  1. Maak een Gepartitioneerde gebruiker naast een Enterprise-gebruiker (gedeelde gebruiker).

  2. De Enterprise-gebruiker biedt toegang tot sourcing- en inkoopapplicaties.

  3. Upload de Gescheiden gebruiker rechtstreeks naar de onderliggende omgeving.



Van toepassing op

Kerninkoop > Kernadministratie > Gebruikersbeheer kernadministratie

Gebruiksvoorwaarden  |  Copyright  |  Veiligheidsverklaring  |  Privacy