サポートノート KB0392507
電子メール
「ユーザーはどのパーティションにも定義されていません。」エラー
症状

Ariba にサインインすると、認証エラーメッセージ [ユーザーはどのパーティションにも定義されていません。] が表示されます。


原因

ユーザーに、パーティション固有のユーザーがありません。


解決

これは、Ariba の[ユーザーをインポートする] タスク (User.csv ファイル) または [ユーザーデータをインポートする (集約ファイル)] (UserConsolidated.csv) を使用してパーティション固有のユーザーを Ariba にロードすることで解決できます。

パーティション固有のユーザーをロードするには、以下の手順に従います。

  1. Ariba にサインインします。
  2. [管理] > [コアシステム管理] の順にクリックします。
  3. [サイトマネージャ] > [データのインポート/エクスポート] の順にクリックします。
  4. [インポート] タブをクリックします。
  5. [ユーザーをインポートする] タスクまたは [ユーザーデータをインポートする (集約ファイル)] タスクを検索します。
  6. 目的のタスクに対応する [インポート] をクリックします。
  7. 特定のユーザーを含む更新済みのファイルを参照して選択します

    ユーザーをインポートする: User.csv および PCardMap.csv
    ユーザーデータをインポートする (集約ファイル): UserConsolidated.csv

  8. プロンプトが表示されたら、[作成] または [ロード] オプションを選択します。
  9. [実行] ボタンをクリックします。

タスクが完了すると、パーティション固有のユーザーが作成/有効化され、Ariba Procurement アプリケーションにログインするためのアクセス権がそのユーザーに付与されます。

[ユーザーデータをインポートする (集約ファイル)] をアップロードしても問題が解決しなかった場合は、[ユーザーをインポートする] を試してみてください。集約タスクは集合的なタスクであるため、特定のエラーメッセージはユーザーインターフェイスに表示されない場合があります。一方、[ユーザーをインポートする] はスタンドアロンのパーティションユーザーデータタスクであるため、集約タスクでエラーが表示されない場合でも、このタスクでは表示されます。

追加情報


該当項目

コア購買 > コアシステム管理 > コアシステム管理のユーザー管理

利用規約  |  Copyright  |  セキュリティに関する情報  |  情報の保護