Nota de asistencia técnica KB0392507
Correo electrónico
Error "El usuario no está definido en ninguna partición"
Síntoma

Al iniciar sesión en Ariba, el usuario recibe el mensaje de error de autenticación El usuario no está definido en ninguna partición.


Causa

El usuario no tiene ningún usuario de partición.


Resolución

Para solucionarlo, cargue el usuario de partición en Ariba con la tarea Importar usuarios en Ariba (archivo User.csv) o la tarea Importar datos de usuario (archivo consolidado) (UserConsolidated.csv).

Para cargar el usuario de partición:

  1. Inicie sesión en Ariba.
  2. Haga clic en Gestionar > Administración central.
  3. Haga clic en Administrador del sitio > Importación/Exportación de datos.
  4. Haga clic en la pestaña Importar.
  5. Busque la tarea Importar usuarios o la tarea Importar datos de usuario (archivo consolidado).
  6. Haga clic en Importar en la tarea que quiera realizar.
  7. Navegue y seleccione los archivos actualizados que incluyan los usuarios específicos:

    Importar usuarios: User.csv y PCardMap.csv
    Importar datos de usuario (archivo consolidado): UserConsolidated.csv

  8. Seleccione la opción Crear o Cargar cuando se le solicite.
  9. Haga clic en el botón Ejecutar.

Cuando se haya completado la tarea, se creará o activará el usuario de partición y el usuario tendrá acceso para iniciar sesión en las aplicaciones de compras de Ariba.

Si se ha cargado Importar datos de usuario (archivo consolidado) y no se ha resuelto el problema, pruebe con Importar usuarios. Es posible que no aparezcan mensajes de error específicos en la interfaz de usuario ya que la tarea consolidada es colectiva; sin embargo, Importar usuarios es la tarea de datos de usuario de partición independiente y mostrará errores cuando la consolidada no los muestre.

Información adicional


Se aplica a

Compras centrales > Administración central > Gestión de proveedor de administración central

Condiciones de uso  |  Copyright  |  Declaración de seguridad  |  Privacidad