Nota de suporte KB0392507
E-mail
Erro "O usuário não está definido em nenhuma partição"
Sintoma

Ao entrar na Ariba, o usuário recebe a mensagem de erro de autenticação O usuário não está definido em nenhuma partição.


Causa

O usuário não tem um usuário particionado.


Resolução

Isso pode ser resolvido carregando o usuário particionado para a Ariba mediante a tarefa Importar usuários na Ariba (User.csv file) ou Importar dados do usuário (arquivo consolidado) (UserConsolidated.csv).

Para carregar o usuário particionado:

  1. Entre na Ariba.
  2. Clique em Gerenciar > Administração principal.
  3. Clique em Gerenciador de sites > Importação/Exportação de dados.
  4. Clique na guia Importar.
  5. Procure pela tarefa Importar usuários ou pela tarefa Importar dados do usuário (arquivo consolidado).
  6. Clique em Importar para a tarefa desejada.
  7. Procure e selecione os arquivos atualizados que incluem os usuários específicos:

    Importar usuários: User.csv e PCardMap.csv
    Importar dados do usuário (arquivo consolidado): UserConsolidated.csv

  8. Selecione a opção Criar ou Carregar quando for solicitado.
  9. Clique no botão Executar.

Após a conclusão da tarefa, o usuário particionado será criado/ativado e o usuário poderá acessar os aplicativos de compras da Ariba.

Se Importar dados do usuário (arquivo consolidado) tiver sido carregado e não tiver resolvido o problema, tente com Importar usuários. Mensagens de erro específicas podem não ser exibidas na interface de usuário porque a tarefa consolidada é uma tarefa coletiva; contudo, Importar usuários é a tarefa de dados do usuário particionado independente e exibirá erros quando a consolidada não exibir.

Informações adicionais


Aplicável a

Compras centrais > Administração principal > Administração principal gerenciamento de usuários

Termos de uso  |  Copyright  |  Divulgação de segurança  |  Privacidade