Support Note KB0392507
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"User is not defined in any partition" error
Symptom

When signing into Ariba, the user receives the authentication error message, User is not defined in any partition.


Cause

The user does not have a Partitioned User.


Resolution

This can be resolved by loading the Partitioned User into Ariba through the Import Users task in Ariba (User.csv file) or the Import User Data (Consolidated File) (UserConsolidated.csv).

To load the Partitioned User:

  1. Sign in to Ariba.
  2. Click Manage > Core Administration.
  3. Click Site Manager > Data Import/Export.
  4. Click the Import tab.
  5. Search for the Import Users task or the Import User Data (Consolidated File) task.
  6. Click Import for the desired task.
  7. Browse and select the updated files which include the specific users:

    Import Users: User.csv and the PCardMap.csv
    Import User Data (Consolidated File): UserConsolidated.csv

  8. Select the Create or Load option when prompted.
  9. Click the Run button.

Once the task completes, the Partitioned User will be created/activated and the user will have access to log in to Ariba procurement applications.

If the Import User Data (Consolidated File) was uploaded and it did not resolve the issue, then try with Import Users. Specific error messages may not appear in the user interface as a result of the consolidated task being a collective one; however, Import Users is the standalone partition user data task and will display errors when the consolidated will not.

Additional Information


Applies To

Core Procurement > Core Administration > Core Administration User Management

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