지원 참고 사항 KB0392507
전자우편
오류: "사용자가 파티션에 정의되어 있지 않습니다."
이 지식 기반 문서는 사용자의 편의를 위해 기계 번역되었습니다. SAP에서는 기계 번역의 정확성 또는 완전성을 보증하지 않습니다. 언어 선택 도구를 통해 영어로 전환하여 원래 콘텐츠를 찾을 수 있습니다.
증상

Ariba Buying and Invoicing에 로그인하면 인증 오류 메시지 "사용자가 어느 분할 영역에도 정의되지 않았습니다"라는 메시지가 나타납니다.


문제 재현

1. 사이트의 SAP Ariba Buying and Invoicing 로그인 페이지를 엽니다.

2. 유효한 사용자 자격 증명을 입력하고 로그인 을 클릭합니다.

3. 인증 오류 메시지가 표시됩니다. 오류: "사용자가 파티션에 정의되어 있지 않습니다."


원인

Ariba Buying and Invoicing에서 분할 사용자가 작성되지 않았습니다.


해결

다음 가져오기 작업 중 하나를 사용하여 분할된 사용자를 로드합니다.

다음 단계에 따라 분할된 사용자를 로드합니다.

  1. 관리자로 SAP Ariba Buying and Invoicing에 로그인합니다.

  2. 관리 > 핵심 관리 > 사이트 관리자 > 데이터 가져오기/내보내기 로 이동합니다.

  3. 가져오기 탭을 클릭하고 사용자 가져오기 또는 사용자 데이터 가져오기(통합 파일) 를 검색합니다.

  4. 임포트 를 클릭한 후 적절한 파일을 선택합니다.

    • 사용자 임포트 의 경우 User.csv 를 업로드합니다.

    • 사용자 데이터 가져오기(통합 파일)의 경우 UserConsolidated.csv 를 업로드합니다.

  5. 메시지가 표시되면 생성 또는 로드 를 선택하고 실행 을 클릭합니다.

  6. 분할된 사용자 가 생성 또는 활성화되었는지 확인한 후 다시 로그인합니다.

참고:
사용자 데이터 가져오기(통합 파일)를 사용하여 UserConsolidated.csv 를 임포트해도 문제가 해결되지 않으면 User.csv 를 사용하여 User.csv 가져오기 작업을 실행합니다.
독립 실행형 사용자 임포트 사용자.csv 태스크에는 통합된 임포트 태스크를 사용할 때 표시되지 않을 수 있는 더 자세한 오류 메시지가 표시됩니다.

  1. 엔터프라이즈(공유) 사용자 외에 분할된 사용자를 생성합니다.

  2. 엔터프라이즈 사용자는 소싱 및 구매 응용프로그램에 대한 액세스를 제공합니다.

  3. 하위 영역에 직접 분할된 사용자를 업로드합니다.



적용 대상

핵심 구매 > 핵심 관리 > 핵심 관리 사용자 관리

사용 약관  |  저작권  |  보안 관련 정보  |  개인 정보 보호