Note d'assistance KB0404683
E-mail
Les bons de commande échouent à atteindre l’e-mail du fournisseur mais sont visibles dans le Workbench du fournisseur.
Symptôme

Purchase orders (POs) are failing to reach the supplier's email address, but can be seen in their Workbench online.

The PO status is Failed in the SAP Business Network. The supplier has their Routing Method set to Email in Settings > Electronic Order Routing.

Different error messages can be shown in this scenario:


Cause

The purchase order couldn't be delivered in the supplier configured email.


Résolution
Problème

Les bons de commande (BdC) échouent à atteindre l’adresse e-mail du fournisseur mais sont visibles dans leur Workbench en ligne.

Le statut du bon de commande est sur Échec dans Ariba Network. La méthode d’acheminement du fournisseur est défini sur E-mail dans les Paramètres > Electronic Order Configuration (Configuration de la commande électronique).

Plusieurs messages d’erreur peuvent s’afficher dans ce scénario :

Résolution

Si le fournisseur s’attend à recevoir ses bons de commande par e-mail, sa méthode d’acheminement électronique doit être définie sur E-mail, une adresse e-mail valide doit être configurée et le serveur de messagerie doit autoriser les e-mails provenant du domaine @ariba.com.

Voir les articles ci-dessous pour obtenir des conseils spécifiques à chaque erreur indiquée ci-après :

Cause

Le bon de commande n’a pas pu être remis dans l’e-mail configuré par le fournisseur.

Informations supplémentaires

Si la méthode d’acheminement du fournisseur est définie sur cXML, EDI ou CIG, différentes solutions sont possibles.


Voir également

If the supplier has their Routing Method set to cXML, EDI or CIG, different solutions will apply.



S'applique à

SAP Business Network for Procurement & Supply Chain > Documents de transaction > Transaction (bons de commande, avis d'expédition et reçus de marchandises)

Conditions d'utilisation  |  Copyright  |  Informations sur la sécurité  |  Confidentialité