Note d'assistance 192400
E-mail
Erreur : "PO-11: Impossible de livrer la commande. (...) Échec après des tentatives infructueuses de renvoi." lors de l'envoi du bon de commande par e-mail au fournisseur
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Problème

Le bon de commande échoue dans Ariba Network et n'arrive pas à l'e-mail du fournisseur. Lorsque l'onglet Historique s'affiche pour le bon de commande dans Ariba Network (acheteur), l'erreur apparaît ci-dessous :

BdC 11 : impossible de livrer la commande. Code d'erreur du terminal pour le statut de la commande d'achat : l'état du document XXXXXXXXXXXXXXXXXXXXXXXXXX est passé à Échec après des tentatives infructueuses de renvoi.

Le fournisseur peut afficher le bon de commande dans sa boîte de réception, mais il est marqué comme Échec. Dans l'onglet Historique de commande d'achat dans Ariba Network (fournisseur), il peut voir l'erreur ci-dessous pour la commande :

BdC 3 : impossible d'envoyer la commande au fournisseur.

La colonne Stacktrace de l'onglet Historique de commande d'achat dans Ariba Network (fournisseur) affiche l'exception ci-dessous :

com.webobjects.foundation.NSValidation$ValidationException : la propriété emailAddress de ANEmailTracker ne peut pas être nulle. (...)

En outre, côté acheteur et côté fournisseur d'Ariba Network, il est possible de voir la ligne ci-dessous dans l'onglet Historique de la commande d'achat, affichée plusieurs fois :

Le transfert vers le point d'intégration suivant a été retardé. Réessais : X

Résolution

Le fournisseur doit :

  1. saisissez une adresse e-mail valide dans Paramètres > Acheminement des commandes électroniques
  2. ou modifiez la méthode d'acheminement dans Paramètres > Acheminement des commandes électroniques par une autre méthode (par exemple En ligne).

Une fois la cause du problème résolue, le fournisseur peut se renvoyer le bon de commande. Voir Que puis-je faire avec un bon de commande en échec ? pour les instructions étape par étape.

Cause

Le fournisseur n'a pas configuré d'adresse e-mail dans sa section Acheminement des commandes électroniques, mais a défini la Méthode d'acheminement sur E-mail. Le bon de commande a donc été marqué comme ayant échoué.

Informations supplémentaires

Voir Les bons de commande n'atteignent pas l'e-mail du fournisseur, mais sont visibles dans la boîte de réception du fournisseur pour obtenir une liste des erreurs similaires courantes et leur résolution.

Si le fournisseur reçoit ses commandes dans un système intégré au lieu d'un e-mail, reportez-vous à Erreur : "BdC 11 : Impossible de livrer la commande. (...) Échec après des tentatives infructueuses de renvoi." lors de l'envoi du bon de commande au fournisseur intégré.


S'applique à

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