Note d'assistance 192400
E-mail
Erreur : "PO-11 : impossible de livrer la commande. (...) Échec après tentatives infructueuses de le renvoyer." lors de l'envoi du bon de commande par e-mail au fournisseur
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Problème

Le bon de commande échoue dans Ariba Network et ne parvient pas à l'e-mail du fournisseur. Lorsque l'onglet Historique du bon de commande s'affiche dans Ariba Network (acheteur), l'erreur ci-dessous s'affiche :

PO-11 : impossible de livrer la commande. Code d'erreur du terminal pour le statut du bon de commande : l'état du document XXXXXXXXXXXXXXXXXXXXXXXX a été modifié en Échec après des tentatives infructueuses de le renvoyer.

Le fournisseur peut afficher le bon de commande dans sa boîte de réception, mais il est marqué comme Échec. Dans l'onglet Historique de bon de commande d'Ariba Network (fournisseur), il peut voir l'erreur ci-dessous pour la commande :

BdC-3 : impossible d'envoyer la commande au fournisseur.

La colonne Stacktrace de l'onglet Historique de commande d'achat dans Ariba Network (fournisseur) affiche l'écart ci-dessous :

com.webobjects.foundation.NSValidation$ValidationException : la propriété emailAddress de ANEmailTracker n'est pas autorisée à être nulle. (...)

En outre, côté acheteur et côté fournisseur d'Ariba Network, il est possible de voir la ligne ci-dessous dans l'onglet Historique du bon de commande, affiché plusieurs fois :

Le transfert vers le point d'intégration suivant a été retardé. Nouvelles tentatives : X

Résolution

Le fournisseur doit :

  1. saisissez une adresse e-mail valide dans ses Paramètres > Acheminement des commandes électroniques.
  2. ou remplacer la méthode d'acheminement dans Paramètres > Acheminement des commandes électroniques par une autre méthode (par exemple, En ligne)

Une fois la cause du problème résolue, le fournisseur peut renvoyer le bon de commande à lui-même. Voir Que puis-je faire avec un bon de commande en échec ? pour des instructions étape par étape.

Cause

Le fournisseur n'a pas configuré d'adresse e-mail dans sa section Acheminement des commandes électroniques, mais a défini la Méthode d'acheminement sur E-mail. Le bon de commande a donc été marqué comme Échec.

Informations supplémentaires

Voir Les bons de commande ne parviennent pas à atteindre l'e-mail du fournisseur, mais vous pouvez consulter la liste des erreurs similaires courantes et leur résolution dans la boîte de réception du fournisseur.

Si le fournisseur reçoit ses commandes dans un système intégré au lieu d'un e-mail, voir Erreur : "BdC-11 : impossible d'envoyer la commande. (...) Échec après tentatives infructueuses de le renvoyer." lors de l'envoi du bon de commande au fournisseur intégré.


S'applique à

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