Note d'assistance 192454
E-mail
Les bons de commande n'atteignent pas le système intégré du fournisseur (via cXML), mais sont visibles dans la boîte de réception du fournisseur.
Cet article de la base de connaissances a été traduit automatiquement pour vous faciliter la tâche. SAP ne garantit pas l'exactitude ou l'exhaustivité de cette traduction automatique. Vous pouvez trouver le contenu d'origine en passant à l'anglais à l'aide du sélecteur de langue.
Problème

Les bons de commande n'atteignent pas le système intégré du fournisseur (via cXML), mais sont visibles dans l'onglet Commandes du fournisseur dans Ariba Network.

Le statut du bon de commande est Échec dans Ariba Network. La méthode d'acheminement du fournisseur est définie sur cXML dans Paramètres > Configuration des commandes électroniques.

Différents messages d'erreur peuvent être affichés dans ce scénario :

Résolution

Si le fournisseur s'attend à recevoir ses bons de commande dans son système intégré via cXML, la méthode d'acheminement doit être définie sur cXML dans Paramètres > Configuration des commandes électroniques et une URL valide et fonctionnelle doit être configurée. En outre, cette URL doit répondre correctement aux annonces Ariba, sinon les commandes seront marquées comme Échec.

Voir les articles ci-dessous pour des conseils spécifiques pour chacune des erreurs mentionnées ci-dessus :

Cause

En règle générale, ce problème est dû au fait que l'URL cXML configurée dans le fournisseur Ariba Network est indisponible ou incorrecte, ou qu'elle est due à une réponse cXML non valide ou à un code d'erreur envoyé par le système intégré du fournisseur.

Informations supplémentaires

Si la méthode d'acheminement du fournisseur est définie sur E-mail, voir Les bons de commande n'atteignent pas l'e-mail du fournisseur, mais sont visibles dans la boîte de réception du fournisseur à la place.


S'applique à

SAP Business Network

Conditions d'utilisation  |  Copyright  |  Informations sur la sécurité  |  Confidentialité