Информация от службы поддержки 192454
Электронная почта
Заказы на закупку не поступают в интегрированную систему поставщика (через cXML), но их можно просмотреть во Входящих поставщика
Для Вашего удобства эта статья базы знаний переведена машинными средствами. SAP не предоставляет никаких гарантий правильности или полноты машинного перевода. Исходное содержимое можно увидеть, переключившись на английский язык с помощью селектора языка.
Проблема

Заказы на закупку не поступают в интегрированную систему поставщика (через cXML), но отображаются на вкладке поставщика Заказы в Ariba Network.

Заказ на закупку в Ariba Network имеет состояние Ошибка. Для поставщика установлен метод отправки cXML по пути Настройки > Конфигурация электронного заказа.

В этом сценарии могут отображаться различные сообщения об ошибках:

Разрешение

Если поставщик ожидает получить свои заказы на закупку в интегрированной системе через cXML, необходимо установить метод отправки cXML по пути Настройки > Конфигурация электронного заказа и настроить действительный рабочий URL-адрес. Кроме того, этот URL-адрес должен правильно отвечать на объявления Ariba, иначе заказы будут помечены как Неудачные.

См. статьи ниже для получения конкретных указаний по каждой из ошибок, упомянутых выше:

Причина

Как правило, эта проблема вызвана тем, что URL-адрес cXML, настроенный в Ariba Network поставщика, недоступен или неверен, либо неверным ответом cXML или кодом ошибки, отправленным интегрированной системой поставщика.

Дополнительная информация

Если для поставщика установлен метод отправки по электронной почте, см. Заказы на закупку не удается связаться с поставщиком по электронной почте, но вместо этого они отображаются во Входящих поставщика.


Применимо к

SAP Business Network

Условия использования  |  Авторские права  |  Политика обеспечения безопасности  |  Конфиденциальность