Информация от службы поддержки 192454
Электронная почта
Заказы на закупку не поступают в интегрированную систему поставщика (через cXML), но их можно просмотреть во Входящих поставщика.
Для Вашего удобства эта статья базы знаний переведена машинными средствами. SAP не предоставляет никаких гарантий правильности или полноты машинного перевода. Исходное содержимое можно увидеть, переключившись на английский язык с помощью селектора языка.
Проблема

Заказы на закупку не попадают в интегрированную систему поставщика (через cXML), но отображаются на вкладке "Заказы" поставщика в Ariba Network.

Заказ на закупку имеет состояние Ошибка в Ariba Network. Для поставщика установлен метод обработки cXML в разделе "Настройки > Конфигурация электронного заказа".

В этом сценарии могут отображаться различные сообщения об ошибках:

Разрешение

Если поставщик ожидает получения заказов на закупку в интегрированной системе через cXML, необходимо задать метод обработки cXML в разделе "Настройки > Конфигурация электронного заказа" и настроить действительный и рабочий URL-адрес. Кроме того, этот URL-адрес должен правильно отвечать на объявления Ariba, иначе заказы будут помечены как Не выполнено.

Конкретные указания по каждой из указанных выше ошибок см. в статьях ниже:

Причина

Как правило, эта проблема вызвана тем, что URL-адрес cXML, настроенный в Ariba Network поставщика, недоступен или некорректен, либо из-за недействительного ответа cXML или кода ошибки, отправленного интегрированной системой поставщика.

Дополнительная информация

Если для поставщика установлен метод обработки "Электронная почта", см. Заказы на закупку не поступают в адрес электронной почты поставщика, но их можно просмотреть во входящих.


Применимо к

SAP Business Network

Условия использования  |  Авторские права  |  Безопасность  |  Конфиденциальность