Информация от службы поддержки 192454
Электронная почта
Заказы на закупку не поступают в интегрированную систему поставщика (через cXML), но отображаются в папке "Входящие" поставщика
Для Вашего удобства эта статья базы знаний переведена машинными средствами. SAP не предоставляет никаких гарантий правильности или полноты машинного перевода. Исходное содержимое можно увидеть, переключившись на английский язык с помощью селектора языка.
Проблема

Заказы на закупку (PO) не поступают в интегрированную систему поставщика (через cXML), но отображаются на вкладке "Заказы" поставщика в Ariba Network.

Заказ на закупку имеет статус Ошибка в Ariba Network. Для поставщика установлен метод обработки cXML в разделе "Настройки > Конфигурация электронных заказов".

В этом сценарии могут отображаться различные сообщения об ошибках:

Разрешение

Если поставщик ожидает получить заказ на закупку в своей интегрированной системе через cXML, необходимо установить метод обработки cXML в разделе "Настройки > Конфигурация электронных заказов" и настроить действительный и рабочий URL. Кроме того, этот URL-адрес должен правильно отвечать на объявления Ariba, иначе заказы будут помечены как Ошибка.

Конкретные указания по каждой из вышеуказанных ошибок см. в статьях ниже:

Причина

Как правило, проблема вызвана тем, что URL-адрес cXML, настроенный в Ariba Network поставщика, недоступен или некорректен, либо вызвана неправильным ответом cXML или кодом ошибки, отправленным интегрированной системой поставщика.

Дополнительная информация

Если для поставщика установлен метод отправки по электронной почте, см. раздел Заказы на закупку не поступают по адресу электронной почты поставщика, но отображаются в папке Входящие поставщика.


Применимо к

SAP Business Network

Условия использования  |  Авторские права  |  Безопасность  |  Конфиденциальность