サポートノート 192454
電子メール
注文書 (PO) がサプライヤ統合システムに (cXML 経由で) 到達しませんが、サプライヤの受信トレイで確認できます。
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問題

注文書 (PO) がサプライヤ統合システム (cXML 経由) に到達しませんが、Ariba Network のサプライヤの [オーダー] タブに表示されます。

Ariba Network での注文書の状況は [失敗] です。サプライヤは、[設定] → [電子オーダー設定] で、ルーティング方法を cXML に設定しておきます。

このシナリオでは、さまざまなエラーメッセージが表示される場合があります。

解決

サプライヤが cXML 経由で連携システムで注文書の受信を予定している場合は、[設定] → [電子オーダーの設定] でルーティング方法を cXML に設定し、有効かつ有効な URL を設定する必要があります。また、この URL は Ariba 公募イベントに正しく回答する必要があります。正しく回答しないと、オーダーは [失敗] としてマークされます。

上記の各エラーの具体的なガイダンスについては、以下の記事を参照してください。

原因

通常、この問題は、サプライヤの Ariba Network で設定された cXML URL が利用できないか正しくないか、またはサプライヤ統合システムから送信された無効な cXML 応答またはエラーコードによって発生します。

追加情報

サプライヤのルーティング方法が [電子メール] に設定されている場合は、「注文書がサプライヤの電子メールに到達しない」を参照してください。ただし、代わりにサプライヤの [受信トレイ] に表示されます


該当項目

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