サポートノート 192454
電子メール
注文書 (PO) がサプライヤ統合システムに (cXML 経由で) アクセスできないが、サプライヤの受信トレイに表示される
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問題

注文書 (PO) が (cXML を介して) サプライヤ統合システムに到達しないが、Ariba Network のサプライヤの [オーダー] タブに表示される。

Ariba Network での注文書の状況は [処理エラー] です。サプライヤは、[設定] > [電子オーダーの設定] でルーティング方法を [cXML] に設定しておきます。

このシナリオでは、さまざまなエラーメッセージが表示される場合があります。

解決

サプライヤが統合システムで cXML を使用して注文書を受信することを予定している場合は、[設定] → [電子オーダー設定] でルーティング方法を cXML に設定し、有効な作業 URL を設定する必要があります。また、この URL は Ariba 公募イベントに正しく回答する必要があります。そうしないと、オーダーが [処理エラー] としてマークされます。

上記の各エラーの具体的なガイダンスについては、以下の記事を参照してください。

原因

通常、この問題は、サプライヤ Ariba Network で設定された cXML URL が利用できないか不適切であるか、無効な cXML 応答またはサプライヤ統合システムから送信されたエラーコードによって発生します。

追加情報

サプライヤのルーティング方法が [電子メール] に設定されている場合は、「注文書はサプライヤの電子メールに到達しませんが、代わりにサプライヤの受信トレイに表示されます。」を参照してください。


該当項目

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