Support Note KB0392937
Email
Why is my Purchase Order failed with Error: "FE-30: Cannot deliver email: undeliverable"
Symptom

My Purchase Order (PO) failed with the following error:

PO-11: Cannot deliver order. Terminal error code for PO status: FE-30: Cannot deliver email: undeliverable


Cause

New PO notifications can fail with this error if your email server is blocking them or if an email address is inactive.


Resolution

If you are a supplier:

To resolve this error, verify that the email settings match the below requirements:

If you are a buyer:

Please reach out to your supplier to follow above steps with their IT team.
You should also note whether this error is occurring for only one supplier, or many.

If it is few/one then it is most likely a supplier network issue.


See Also

Once the cause of the failure is resolved, you can resend failed orders to your email address.

See Purchase orders are failing to reach the supplier email, but can be seen in the supplier's Inbox for a list of common similar errors and their resolutions.



Applies To

SAP Business Network for Procurement & Supply Chain > SAP Ariba Supply Chain Collaboration
SAP Business Network for Procurement & Supply Chain > Transaction Documents > Transaction (Purchase Orders, Ship Notices & Goods Receipts)

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