| |||||||||
I receive the authentication error message "User is not defined in any partition" when signing into Ariba Buying and Invoicing.
1. Open the SAP Ariba Buying and Invoicing login page for your site.
2. Enter valid user credentials and click Sign in.
3. The system displays the authentication error message: Error: "User is not defined in any partition".
You do not have a Partitioned User created in your Ariba Buying and Invoicing.
Use one of the following import tasks to load the Partitioned User:
Import Users (User.csv), or
Import User Data (Consolidated File) (UserConsolidated.csv)
Follow these steps to load the Partitioned User:
Sign in to SAP Ariba Buying and Invoicing as an Administrator.
Go to Manage > Core Administration > Site Manager > Data Import/Export.
Click the Import tab and search for either Import Users or Import User Data (Consolidated File).
Click Import, and then select the appropriate file:
For Import Users, upload User.csv.
For Import User Data (Consolidated File), upload UserConsolidated.csv.
Choose Create or Load when prompted and click Run.
Verify that the Partitioned User has been created or activated, and then Sign in again.
Note:
If importing UserConsolidated.csv by using the Import User Data (Consolidated File) does not resolve the issue, run the Import Users.csv task using User.csv
The standalone Import Users.csv task displays more detailed error messages that might not appear when you use the consolidated import task.
Create a Partitioned User in addition to an Enterprise (Shared) User.
The Enterprise User provides access to sourcing and procurement applications.
Upload the Partitioned User directly to the child realm.
Core Procurement > Core Administration > Core Administration User Management