Support Note KB0392507
Email
Error: "User is not defined in any partition"
Symptom

I receive the authentication error message "User is not defined in any partition" when signing into Ariba Buying and Invoicing.


Reproducing the Issue

1. Open the SAP Ariba Buying and Invoicing login page for your site.

2. Enter valid user credentials and click Sign in.

3. The system displays the authentication error message: Error: User is not defined in any partition.


Cause

You do not have a Partitioned User created in your Ariba site.


Resolution

You can resolve this issue by loading the Partitioned User through one of the following import tasks:

Follow these steps to load the Partitioned User:

  1. Sign in to SAP Ariba Buying and Invoicing as an Administrator.

  2. Go to Manage > Core Administration > Site Manager > Data Import/Export.

  3. Click the Import tab and search for either Import Users or Import User Data (Consolidated File).

  4. Click Import, then browse and select the appropriate file:

    • For Import Users, upload User.csv.

    • For Import User Data (Consolidated File), upload UserConsolidated.csv.

  5. Choose Create or Load when prompted and click Run.

  6. Once the task completes, the Partitioned User is created or activated, allowing the user to log in.

Note:
If uploading Import User Data (Consolidated File) does not resolve the issue, try again using Import Users.csv
The standalone Import Users.csv task displays specific error messages that may not appear in the consolidated task.



Applies To

Core Procurement > Core Administration > Core Administration User Management

Terms of Use  |  Copyright  |  Security Disclosure  |  Privacy