Support Note KB0392507
Email
Error: User is not defined in any partition when signing into SAP Ariba
Symptom

When signing into SAP Ariba, the user receives the following authentication error message: Error: User is not defined in any partition.


Environment

SAP Ariba Procurement


Reproducing the Issue

Cause

The user does not have a Partitioned User created in the system.


Resolution

This issue can be resolved by loading the Partitioned User into Ariba through one of the following import tasks:

Follow these steps to load the Partitioned User:

  1. Sign in to SAP Ariba as an Administrator.

  2. Go to Manage > Core Administration > Site Manager > Data Import/Export.

  3. Click the Import tab and search for either Import Users or Import User Data (Consolidated File).

  4. Click Import, then browse and select the appropriate file:

    • For Import Users, upload User.csv.

    • For Import User Data (Consolidated File), upload UserConsolidated.csv.

  5. Choose Create or Load when prompted and click Run.

  6. Once the task completes, the Partitioned User is created or activated, allowing the user to log in.

Note:
If uploading Import User Data (Consolidated File) does not resolve the issue, try again using Import Users (User.csv).
The standalone Import Users task displays specific error messages that may not appear in the consolidated task.

Additional Information



Applies To

Core Procurement > Core Administration > Core Administration User Management

Terms of Use  |  Copyright  |  Security Disclosure  |  Privacy