Destek Notu KB0404683
E-posta
Satın alma siparişleri tedarikçi e-postasına ulaşmıyor ancak tedarikçinin Çalışma Yerinde görüntülenebiliyor
Semptom

Purchase orders (POs) are failing to reach the supplier's email address, but can be seen in their Workbench online.

The PO status is Failed in the SAP Business Network. The supplier has their Routing Method set to Email in Settings > Electronic Order Routing.

Different error messages can be shown in this scenario:


Neden

The purchase order couldn't be delivered in the supplier configured email.


Çözüm
Sorun

Satın alma siparişleri (SAS’ler) tedarikçinin e-posta adresine ulaşmıyor ancak tedarikçinin Çalışma Yerinde çevrimiçi olarak görüntülenebiliyor.

Satın alma siparişi Ariba Network’te Başarısız durumundadır. Tedarikçinin Yönlendirme Yöntemi Ayarlar > Elektronik Sipariş Yapılandırma bölümünde E-posta olarak ayarlanmıştır.

Bu senaryoda farklı hata iletileri görüntülenebilir:

Çözüm

Tedarikçi satın alma siparişlerini e-postayla almayı bekliyorsa Elektronik Yönlendirme Yöntemlerinin E-posta olarak ayarlanması, geçerli bir e-postanın yapılandırılması ve e-posta sunucusunun @ariba.com etki alanından gelen e-postalara izin vermesi gerekir.

Yukarıda belirtilen her bir hata konusunda özel kılavuzluk almak için aşağıdaki makalelere bakın:

Neden

Satın alma siparişi tedarikçinin yapılandırılan e-posta adresine teslim edilemedi.

Ek Bilgiler

Tedarikçinin Yönlendirme Yöntemi cXML, EDI veya CIG olarak ayarlanmışsa farklı çözümler geçerli olacaktır.


Ayrıca Bkz.

If the supplier has their Routing Method set to cXML, EDI or CIG, different solutions will apply.



Kapsam

SAP Business Network for Procurement/Supply Chain > İşlem Belgeleri > İşlem (Satın Alma Siparişleri, Sevk Bildirimleri, Mal Makbuzları)

Kullanım Koşulları  |  Telif Hakkı  |  Güvenlik Bildirimi  |  Gizlilik