Destek Notu 192454
E-posta
Purchase Orders (PO) are failing to reach the supplier integrated system (via cXML), but can be seen in the supplier's Inbox
Issue

Purchase Orders (PO) failing to reach the supplier integrated system (via cXML), but can be seen in the supplier's Orders Tab in Ariba Network.

The PO status is Failed in Ariba Network. The supplier has their routing method set to cXML in Settings > Electronic Order Configuration.

Different error messages can be shown in this scenario:

Resolution

If the supplier is expecting to receive their PO's in their integrated system via cXML, the routing method needs to be set to cXML in Settings > Electronic Order Configuration, and a valid and working URL needs to be configured. Additionally, this URL needs to respond to Ariba postings correctly, otherwise the orders will be marked as Failed.

See the articles below for specific guidance in each of the errors referred above:

Cause

In general, this issue is caused by the cXML URL configured in the supplier Ariba Network to be unavailable or incorrect, or by an invalid cXML response or error code sent by the supplier integrated system.

Additional Information

If the supplier has their routing method set to email, see Purchase orders are failing to reach the supplier email, but can be seen in the supplier's Inbox instead.


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