Note d'assistance 192478
E-mail
Erreur : "PO-11 : impossible de livrer la commande. (...) Échec après des tentatives de renvoi infructueuses." lors de l'envoi du bon de commande au fournisseur intégré
Cet article de la base de connaissances a été traduit automatiquement pour vous faciliter la tâche. SAP ne garantit pas l'exactitude ou l'exhaustivité de cette traduction automatique. Vous pouvez trouver le contenu d'origine en passant à l'anglais à l'aide du sélecteur de langue.
Problème

Le bon de commande échoue dans Ariba Network et n'atteint pas le système intégré du fournisseur. Lorsque l'onglet Historique s'affiche pour le bon de commande dans Ariba Network (acheteur), l'erreur suivante s'affiche :

PO-11 : Impossible de livrer la commande. Code d'erreur du terminal pour le statut du bon de commande : l'état du document XXXXXXXXXXXXXXXXXXXXXXXXXX est passé à Échec après tentatives infructueuses de renvoi.

Le fournisseur peut afficher le bon de commande dans sa boîte de réception, mais il est marqué comme Échec. Dans l'onglet Historique du bon de commande d'Ariba Network (fournisseur), il peut voir l'erreur ci-dessous pour la commande :

BdC-7 : réponse cXML reçue indiquant une erreur temporaire.

Résolution

Le fournisseur doit vérifier en interne avec son équipe informatique et d'intégration pourquoi il envoie un code de réponse d'erreur à Ariba. Pour que vos bons de commande ne soient pas marqués comme En échec dans Ariba Network, le système intégré du fournisseur doit renvoyer un code de statut 200, ce qui signifie la réussite.

Une fois le problème résolu, le fournisseur peut renvoyer les commandes en échec depuis son compte Ariba Network.

Cause

Cette erreur signifie que le système intégré du fournisseur a répondu par un code d'erreur à l'annonce Ariba.

Informations supplémentaires

Voir Échec du bon de commande dans Ariba Network avec l'erreur "BdC-7 : réponse cXML reçue indiquant une erreur temporaire" pour obtenir des instructions sur cette erreur d'intégration pour les fournisseurs.

Si le fournisseur reçoit plutôt ses commandes par e-mail, voir Erreur : "BdC - 11 : Impossible de livrer la commande. (...) Échec après tentatives de renvoi infructueuses." lors de l'envoi du bon de commande par e-mail au fournisseur.


S'applique à

SAP Business Network

Conditions d'utilisation  |  Copyright  |  Informations sur la sécurité  |  Confidentialité