Support Note KB0404683
Email
Purchase orders are failing to reach the supplier email, but can be seen in the supplier's Workbench
Issue

Purchase orders (POs) are failing to reach the supplier's email address, but can be seen in their Workbench online.

The PO status is Failed in the SAP Business Network. The supplier has their Routing Method set to Email in Settings > Electronic Order Routing.

Different error messages can be shown in this scenario:

Resolution

If the supplier is expecting to receive their purchase orders via email, their Electronic Routing Method needs to be set to Email, a valid email needs to be configured, and the email server needs to allow emails from the domain @ariba.com.

See the articles below for specific guidance in each of the errors referred above:

Cause

The purchase order couldn't be delivered in the supplier configured email.

Additional Information

If the supplier has their Routing Method set to cXML, EDI or CIG, different solutions will apply.


Applies To

SAP Business Network for Procurement & Supply Chain > Transaction Documents > Transaction (Purchase Orders, Ship Notices & Goods Receipts)

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