Support Note KB0404660
Email
Error: "PO-11: Cannot deliver order. Terminal error code for PO status" when sending Purchase Order (PO) via email
Symptom

Cause

The supplier didn't configure an email address in their Electronic Order Routing section but have set the Routing Method to Email. This caused the PO to be marked as Failed.


Resolution

The supplier has 2 options to correct this.

Once corrective action has been taken, the supplier can resend the PO to themselves.


See Also

See Purchase orders are failing to reach the supplier email, but can be seen in the supplier's Inbox for a list of common errors and their resolution.

If the supplier receives their orders in an integrated system instead of email, refer to Error: "PO-11: Cannot deliver order. (...) Failed after unsuccessful attempts to resend it." when sending PO to integrated supplier.



Applies To

SAP Business Network for Procurement & Supply Chain > Transaction Documents > Transaction (Purchase Orders, Ship Notices & Goods Receipts)

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