Support Note KB0404685
Email
Purchase Orders (PO) are failing to reach the supplier integrated system (via cXML), but can be seen in the supplier's Inbox
Symptom

Purchase Orders (PO) failing to reach the supplier integrated system (via cXML), but can be seen in the supplier's SAP Business Network account.

The following error messages can appear in this scenario:


Cause

In general, this issue is caused by the cXML URL, configured in the supplier's SAP Business Network account, to be unavailable or incorrect. It can also be caused by an invalid cXML response or error code sent by the supplier integrated system.


Resolution

If the supplier is expecting to receive their PO's in their integrated system via cXML, the routing method needs to be set to cXML in Settings > Electronic Order Configuration, and a valid and working URL needs to be configured.

Additionally, this URL needs to respond to SAP Business Network postings correctly, otherwise the orders will be marked as Failed.

See the articles below for specific guidance on each of the errors referred to above:


See Also

The orders can be resent from the supplier's SAP Business Network account to their ERP.

If the supplier has their routing method set to email, see Purchase orders are failing to reach the supplier email, but can be seen in the supplier's Inbox instead.



Applies To

SAP Business Network for Procurement & Supply Chain > Transaction Documents > Transaction (Purchase Orders, Ship Notices & Goods Receipts)

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