Support Note KB0393458
Email
Error: "User already exists. Please enter a different username." while registering
Symptom

I receive the error message below when trying to register a new user account.

Error: User already exists. Please enter a different username.


Cause

You are receiving this message because the username you are entering is already associated with an SAP Business Network, SAP Business Network Discovery, or Ariba Sourcing supplier account. You will still be able to register a new user account, but the new username will need to be unique to satisfy system requirements.


Resolution

Business Network requires that all usernames be formatted like an email address, but they do not have to be a valid email address. For example, if your username of example@ariba.com was not accepted, you can try using example1@ariba.com.


See Also

If you would like to access an account that already exists, go to the supplier Login page and click Password.



Applies To

SAP Business Network for Procurement & Supply Chain
SAP Business Network for Procurement & Supply Chain > Discovery & Sourcing/Contract Punchout Scenario
Strategic Contracts
Strategic Sourcing > Sourcing Events

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