Support Note KB0393458
Email
Error: User already exists. Please enter a different username
Symptom

I receive the error message below when trying to register a new account or creating a new user.

Error: User already exists. Please enter a different username.


Cause

You are receiving this message because the username you are entering in the registration form is already associated with an existing SAP Business Network or Ariba Sourcing supplier account. You are still be able to register a new user account, but the new username has to be unique to satisfy system requirements.


Resolution

The SAP Ariba platform requires that all account usernames are formatted to look like an email address, but they do not have to be a valid email address. For example, if your username of example@ariba.com was not accepted, you can try using example1@ariba.com.


See Also

If you would like to access an account that already exists, please follow the below steps:

  1. Access the SAP Business Network home page.
  2. Type in your username.
  3. Click Next.
  4. Click Forgot password.
  5. Type in your email address.
  6. Click Submit.


Applies To

SAP Business Network for Procurement & Supply Chain > Pre Log & Login
SAP Business Network for Procurement & Supply Chain > Registration & Onboarding
Strategic Sourcing > Sourcing Events > Sourcing Event Registration/Login
Supplier Lifecycle & Performance > Supplier Lifecycle & Performance Registration
Supplier Lifecycle & Performance > Supplier Lifecycle & Performance Registration > Supplier Login Issues

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