Supportanteckning KB0393458
E-post
Fel: "Användaren finns redan. Ange ett annat användarnamn." vid registrering
Symtom

I receive the error message below when trying to register a new user account.

Error: User already exists. Please enter a different username.


Orsak

You are receiving this message because the username you are entering is already associated with an SAP Business Network, SAP Business Network Discovery, or Ariba Sourcing supplier account. You will still be able to register a new user account, but the new username will need to be unique to satisfy system requirements.


Lösning
Fråga

Vad ska jag göra om jag får felmeddelandet Användaren finns redan. Ange ett annat användarnamn.? Kan jag fortfarande registrera mig även om jag får ett meddelande om att mitt användarnamn redan används?

Svar

Du får detta meddelande eftersom användarnamnet du har angett redan är kopplat till ett leverantörskonto för Ariba Network, Ariba Discovery eller Ariba Sourcing. Du kommer fortfarande att kunna registrera ett nytt användarkonto, men användarnamnet måste vara unikt för att uppfylla Aribas systemkrav.

SAP Ariba kräver att alla användarnamn ska ha samma format som en e-postadress, men det måste inte vara en giltig e-postadress. Om exempelvis example@ariba.com inte accepteras kan du försöka med example1@ariba.com.

Ytterligare information

Om du vill komma åt ett befintligt konto kan du gå till sidan Leverantörsinloggning och klicka på Lösenord.


Visa även

If you would like to access an account that already exists, go to the supplier Login page and click Password.



Gäller för

SAP Business Network för Procurement och Supply Chain
SAP Business Network för Procurement och Supply Chain > PunchOut-scenario för Discovery & Sourcing/Contract
Strategisk upphandling > Upphandlingshändelser
Strategiska kontrakt

Användningsvillkor  |  Copyright  |  Säkerhetsinformation  |  Sekretess