หมายเหตุของฝ่ายบริการลูกค้า KB0393458
อีเมล์
ข้อผิดพลาด: "มีผู้ใช้นี้อยู่แล้ว กรุณาป้อนชื่อผู้ใช้อื่น" ขณะลงทะเบียน
อาการ

I receive the error message below when trying to register a new user account.

Error: User already exists. Please enter a different username.


สาเหตุ

You are receiving this message because the username you are entering is already associated with an SAP Business Network, SAP Business Network Discovery, or Ariba Sourcing supplier account. You will still be able to register a new user account, but the new username will need to be unique to satisfy system requirements.


การแก้ไขปัญหา
คำถาม

ฉันควรทำอย่างไรถ้าได้รับข้อความแสดงข้อผิดพลาดที่แจ้งว่า มีผู้ใช้นี้อยู่แล้ว กรุณาป้อนชื่อผู้ใช้อื่น? ฉันยังคงสามารถลงทะเบียนได้หรือไม่ถ้าได้รับข้อความที่แจ้งว่าชื่อผู้ใช้ของฉันมีการใช้งานอยู่ในขณะนี้?

คำตอบ

คุณได้รับข้อความนี้เนื่องจากชื่อผู้ใช้ที่คุณป้อนถูกเชื่อมโยงไว้กับบัญชีคู่ค้าของ Ariba Network, Ariba Discovery หรือ Ariba Sourcing อยู่แล้ว คุณจะยังคงสามารถลงทะเบียนบัญชีผู้ใช้ใหม่ได้ แต่ชื่อผู้ใช้ใหม่จะต้องไม่ซ้ำกันเพื่อให้เป็นไปตามข้อกำหนดของระบบ Ariba

SAP Ariba ต้องการให้ชื่อผู้ใช้ท้ังหมดอยู่ในรูปแบบของอีเมล์แอดเดรส แต่ไม่จำเป็นต้องเป็นอีเมล์แอดเดรสที่ใช้งานได้จริง ตัวอย่างเช่น ถ้าระบบไม่ยอมรับชื่อผู้ใช้ example@ariba.com คุณสามารถลองใช้ example1@ariba.com ได้

ข้อมูลเพิ่มเติม

ถ้าคุณต้องการเข้าถึงบัญชีที่มีอยู่แล้ว ให้ไปที่ หน้าการเข้าสู่ระบบของคู่ค้า และคลิก รหัสผ่าน


ดูเพิ่มเติม

If you would like to access an account that already exists, go to the supplier Login page and click Password.



นำไปใช้กับ

SAP Business Network สำหรับ Procurement และ Supply Chain
SAP Business Network สำหรับ Procurement และ Supply Chain > แบบจำลองแบบ PunchOut ของ Discovery และ Sourcing หรือ Contract
การจัดหาเชิงกลยุทธ์ > อีเวนท์การจัดหา
สัญญาเชิงกลยุทธ์

เงื่อนไขการใช้งาน  |  ลิขสิทธิ์  |  การเปิดเผยข้อมูลเกี่ยวกับความปลอดภัย  |  ความเป็นส่วนตัว