Информация от службы поддержки KB0404699
Электронная почта
Ошибка: "PO-11: невозможно доставить заказ. (...) Ошибка после неудачных попыток его повторной отправки" при отправке заказа на закупку интегрированному поставщику.
Для Вашего удобства эта статья базы знаний переведена машинными средствами. SAP не предоставляет никаких гарантий правильности или полноты машинного перевода. Исходное содержимое можно увидеть, переключившись на английский язык с помощью селектора языка.
Проблема

Заказ на закупку не выполнен в SAP Business Network, но не поступает в систему, интегрированную с поставщиком. Когда мы увидим вкладку История для заказа на закупку в SAP Business Network (покупатель), мы видим ошибку ниже:

PO-11: не удается доставить заказ. Код ошибки для статуса заказа на закупку: Состояние документа XXXXXXXXXXXXXXXXXXXXXXXXXX изменено на "Ошибка" после неудачных попыток его отправки.

Поставщик может просмотреть заказ на закупку в папке "Входящие", но он помечается как "Ошибка". На вкладке История заказа на закупку в SAP Business Network (поставщик) они могут увидеть следующую ошибку для заказа:

PO-7: получен ответ cXML, указывающий на временную ошибку.

Разрешение

Поставщику необходимо обратиться к своим ИТ-отделам и группам интеграции, чтобы узнать, почему он отправляет код ответа на ошибку в Ariba. Чтобы ваши заказы на закупку не были помечены как Ошибка в SAP Business Network, интегрированная система поставщика должна вернуть код состояния 200, что означает успех.

После устранения проблемы поставщик может повторно отправить неудавшиеся заказы из своей учетной записи SAP Business Network.

Причина

Эта ошибка означает, что интегрированная система поставщика ответила кодом ошибки на объявление Ariba.

Дополнительная информация

См. сбой заказа на закупку в SAP Business Network с ошибкой "PO-7: получен ответ cXML, указывающий на временную ошибку" для инструкций для поставщиков по этой ошибке интеграции.

Если поставщик получает заказы по электронной почте, см. Ошибка: PO-11: не удается доставить заказ. (...) Ошибка после неудачных попыток его повторной отправки" при отправке заказа на закупку поставщику по электронной почте.


Применимо к

SAP Business Network for Procurement & Supply Chain > Документы транзакций
SAP Business Network for Procurement & Supply Chain > Документы транзакций > Транзакция (заказы на закупку, уведомления об отгрузке и квитанции по товарам)

Условия использования  |  Авторские права  |  Безопасность  |  Конфиденциальность