Информация от службы поддержки 192400
Электронная почта
Ошибка: "PO-11: невозможно доставить заказ. (...) Не удалось после неудачных попыток повторной отправки"." при отправке заказа на закупку поставщику по электронной почте.
Для Вашего удобства эта статья базы знаний переведена машинными средствами. SAP не предоставляет никаких гарантий правильности или полноты машинного перевода. Исходное содержимое можно увидеть, переключившись на английский язык с помощью селектора языка.
Проблема

Заказ на закупку не поступает в Ariba Network, сообщение электронной почты поставщика отсутствует. На вкладке История для заказа на поставку в Ariba Network (покупатель) отображается следующая ошибка:

PO-11: невозможно доставить заказ. Код ошибки для статуса заказа на закупку: состояние документа XXXXXXXXXXXXXXXXXXXXXXXXXXXX было изменено на Failed после неудачных попыток его повторной отправки.

Поставщик может просмотреть заказ на закупку в папке "Входящие", но он помечен как "Не выполнено". На вкладке История заказа на поставку в Ariba Network (поставщик) они могут увидеть следующую ошибку для заказа:

PO-3: не удается отправить заказ поставщику.

В столбце Трассировка стека на вкладке История заказа на поставку в Ariba Network (поставщик) отображается следующее исключение:

com.webobjects.foundation.NSValidation$ValidationException: свойство emailAddress для ANEmailTracker не может иметь значение null. (...)

Кроме того, как на стороне покупателя, так и на стороне поставщика в Ariba Network на вкладке История заказа на закупку можно увидеть следующую строку, которая отображается несколько раз:

Перенос в следующую точку интеграции отложен. Повт. попытки: X

Разрешение

Поставщик должен:

  1. либо введите действительный адрес электронной почты в разделе «Настройки» > «Оформление электронных заказов»
  2. или измените метод обработки в разделе Настройки > Оформление электронных заказов на другой метод (например, Онлайн)

После устранения причины проблемы поставщик может повторно отправить заказ на закупку себе. См. раздел Что можно сделать с неудавшимся заказом на закупку? для пошаговых инструкций.

Причина

Поставщик не настроил адрес электронной почты в разделе Оформление электронных заказов, но установил для параметра Метод отправки значение Электронная почта. Это привело к пометке заказа на закупку как невыполненного.

Дополнительная информация

См. Заказы на закупку не доходят до электронной почты поставщика, но их можно просмотреть во Входящих поставщика для просмотра списка распространенных похожих ошибок и их устранения.

Если поставщик получает заказы в интегрированной системе, а не по электронной почте, см. раздел Ошибка: "PO-11: не удается доставить заказ. (...) Не удалось после неудачных попыток повторной отправки"." при отправке заказа на закупку интегрированному поставщику.


Применимо к

SAP Business Network

Условия использования  |  Авторские права  |  Политика обеспечения безопасности  |  Конфиденциальность