Информация от службы поддержки 192400
Электронная почта
Ошибка: "PO-11: невозможно доставить заказ. (...) Ошибка после неудачных попыток его повторной отправки" при отправке заказа на закупку поставщику по электронной почте.
Для Вашего удобства эта статья базы знаний переведена машинными средствами. SAP не предоставляет никаких гарантий правильности или полноты машинного перевода. Исходное содержимое можно увидеть, переключившись на английский язык с помощью селектора языка.
Проблема

Не удается выполнить заказ на закупку в Ariba Network, он не получен по электронной почте поставщика. Когда мы увидим вкладку История для заказа на поставку в Ariba Network (покупатель), мы видим ошибку ниже:

PO-11: не удается доставить заказ. Код ошибки для статуса заказа на закупку: Состояние документа XXXXXXXXXXXXXXXXXXXXXXXXXX изменено на "Ошибка" после неудачных попыток его отправки.

Поставщик может просмотреть заказ на закупку в папке "Входящие", но он помечается как "Ошибка". На вкладке История заказа на поставку в Ariba Network (поставщик) отображается следующая ошибка для заказа:

PO-3: не удается отправить заказ поставщику.

Столбец Stacktrace на вкладке История заказа на поставку в Ariba Network (поставщик) показывает следующее исключение:

com.webobjects.foundation.NSValidation$ValidationException: свойство emailAddress ANEmailTracker не может быть неопределенным. (...)

Кроме того, в Ariba Network как на стороне покупателя, так и на стороне поставщика можно просмотреть строку ниже на вкладке История заказа на закупку, показанную несколько раз:

Перенос в следующую точку интеграции отложен. Повторные попытки: X

Разрешение

Поставщик должен:

  1. либо введите действительный адрес электронной почты в разделе "Настройки > Оформление электронных заказов",
  2. или изменить метод обработки в разделе Настройки > Оформление электронных заказов на другой метод (например, Онлайн).

После устранения причины проблемы поставщик может повторно отправить заказ на закупку себе. Что можно сделать с неудавшимся заказом на закупку? для пошаговых инструкций.

Причина

Поставщик не настроил адрес электронной почты в разделе Оформление электронных заказов, но установил для метода обработки электронной почты значение Электронная почта. Это привело к тому, что заказ на закупку был помечен как "Не выполнено".

Дополнительная информация

Список распространенных похожих ошибок и их устранение см. в разделе Заказы на закупку не поступают к поставщику по электронной почте, но их можно просмотреть во входящих.

Если поставщик получает заказы в интегрированной системе вместо электронной почты, см. Ошибка: "PO-11: не удается доставить заказ. (...) Ошибка после неудачных попыток его повторной отправки" при отправке заказа на закупку интегрированному поставщику.


Применимо к

SAP Business Network

Условия использования  |  Авторские права  |  Безопасность  |  Конфиденциальность