Информация от службы поддержки 192400
Электронная почта
Ошибка: "PO-11: невозможно доставить заказ. (...) Ошибка после неудачных попыток его повторной отправки." при отправке заказа на закупку поставщику по электронной почте
Для Вашего удобства эта статья базы знаний переведена машинными средствами. SAP не предоставляет никаких гарантий правильности или полноты машинного перевода. Исходное содержимое можно увидеть, переключившись на английский язык с помощью селектора языка.
Проблема

Сбой заказа на закупку в Ariba Network, сообщение электронной почты поставщика не отправлено. Когда отображается вкладка История для заказа на поставку в Ariba Network (покупатель), мы видим следующую ошибку:

PO-11: невозможно доставить заказ. Код ошибки для статуса заказа на закупку: Состояние документа XXXXXXXXXXXXXXXXXXXXXXXX изменено на Failed после неудачных попыток его повторной отправки.

Поставщик может просмотреть заказ на закупку в папке входящих, но он имеет пометку Ошибка. На вкладке История заказа на поставку в Ariba Network (поставщик) они видят следующую ошибку для заказа:

PO-3: не удается отправить заказ поставщику.

В столбце Трассировка стека на вкладке История заказа на поставку в Ariba Network (поставщик) отображается следующее исключение:

com.webobjects.foundation.NSValidation$ValidationException: свойство emailAddress для ANEmailTracker не может быть нулевым. (...)

Кроме того, и на стороне покупателя, и на стороне поставщика в Ariba Network можно просмотреть строку ниже на вкладке История заказа на поставку, которая отображается несколько раз:

Перенос в следующую точку интеграции отложен. Повторных попыток: X

Разрешение

Поставщик должен:

  1. либо введите действительный адрес электронной почты в разделе "Настройки > Оформление электронных заказов"
  2. или измените Метод обработки в разделе Настройки > Оформление электронных заказов на другой метод (например, Онлайн)

После устранения причины проблемы поставщик может повторно отправить заказ на закупку себе. См. раздел Что можно сделать с неудавшимся заказом на закупку? для пошаговых инструкций.

Причина

Поставщик не настроил адрес электронной почты в разделе Оформление электронных заказов, но установил Метод обработки на Электронная почта. В результате заказ на закупку получил пометку Не выполнено.

Дополнительная информация

См. Заказы на закупку не могут быть отправлены поставщику по электронной почте, но их можно просмотреть в папке "Входящие" поставщика, чтобы просмотреть список распространенных похожих ошибок и их устранение.

Если поставщик получает заказы в интегрированной системе, а не по электронной почте, см. Ошибка: "PO-11: не удается доставить заказ. (...) Ошибка после неудачных попыток его повторной отправки" при отправке заказа на закупку интегрированному поставщику.


Применимо к

SAP Business Network

Условия использования  |  Авторские права  |  Безопасность  |  Конфиденциальность