Nota di supporto KB0404699
Posta elettronica
Errore: "PO-11: Impossibile consegnare l'ordine. (...) Operazione non riuscita a seguito di tentativi di nuovo invio non riusciti." durante l'invio dell'ordine d'acquisto al fornitore integrato
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Problema

L'ordine d'acquisto non riesce in SAP Business Network e non raggiunge il sistema integrato del fornitore. Quando viene visualizzata la scheda Cronologia dell'ordine d'acquisto in SAP Business Network (compratore), viene visualizzato l'errore seguente:

PO-11: Impossibile consegnare l'ordine. Codice di errore del terminale per lo stato dell'ordine d'acquisto: lo stato del documento XXXXXXXXXXXXXXXXXXXXXXXXXXXX è stato modificato in Non riuscito dopo che non è stato possibile inviarlo nuovamente.

Il fornitore può visualizzare l'ordine d'acquisto nella Posta in arrivo, ma viene contrassegnato come Non riuscito. Nella scheda Cronologia ordine d'acquisto di SAP Business Network (fornitore), è possibile visualizzare l'errore seguente per l'ordine:

PO-7: è stata ricevuta una risposta cXML che indica un errore temporaneo.

Risoluzione

Il fornitore deve esaminare internamente con i propri team IT e di integrazione per scoprire il motivo per cui sta inviando un codice di risposta di errore ad Ariba. Affinché gli ordini d'acquisto non vengano contrassegnati come Non riusciti in SAP Business Network, il sistema integrato del fornitore deve restituire un codice di stato 200, il che significa corretta esecuzione.

Una volta risolto il problema, il fornitore può inviare nuovamente gli ordini non riusciti dal proprio account SAP Business Network.

Causa

Questo errore significa che il sistema integrato del fornitore ha risposto con un codice di errore alla richiesta Ariba.

Informazioni supplementari

Vedere Ordine d'acquisto non riuscito in SAP Business Network con errore "PO-7: risposta cXML ricevuta che indica un errore temporaneo" per le istruzioni per i fornitori su questo errore di integrazione.

Se invece il fornitore riceve gli ordini per posta elettronica, fare riferimento a Errore: "PO-11: Impossibile consegnare l'ordine. (...) Operazione non riuscita a seguito di tentativi di nuovo invio non riusciti." durante l'invio dell'ordine d'acquisto per posta elettronica al fornitore.


Si applica a

SAP Business Network for Procurement e Supply Chain > Documenti di transazione
SAP Business Network for Procurement e Supply Chain > Documenti di transazione > Transazione (ordini d'acquisto, avvisi di spedizione e documenti di entrata merci)

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