Nota di supporto 192400
Posta elettronica
Errore: "PO-11: Impossibile consegnare l'ordine. (...) Non riuscito dopo tentativi non riusciti di reinviarlo." durante l'invio dell'ordine d'acquisto per posta elettronica al fornitore
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Problema

L'ordine d'acquisto non riesce in Ariba Network e non raggiunge il messaggio di posta elettronica del fornitore. Quando vediamo la scheda Cronologia dell'ordine d'acquisto in Ariba Network (compratore), vediamo l'errore di seguito:

PO-11: Impossibile consegnare l'ordine. Codice di errore del terminale per lo stato dell'ordine d'acquisto: lo stato del documento XXXXXXXXXXXXXXXXXXXXXXXXXX è stato modificato in Non riuscito dopo tentativi non riusciti di reinviarlo.

Il fornitore può visualizzare l'ordine d'acquisto nella Posta in arrivo, ma è contrassegnato come Non riuscito. Nella scheda Cronologia ordine d'acquisto in Ariba Network (fornitore), è possibile visualizzare l'errore seguente per l'ordine:

PO-3: Impossibile inviare l'ordine al fornitore.

La colonna Traccia stack nella scheda Cronologia ordine d'acquisto in Ariba Network (fornitore) mostra l'eccezione di seguito:

com.webobjects.Foundation.NSValidation$ValidationException: non è consentito che la proprietà emailAddress di ANEmailTracker sia null. (...)

Inoltre, sia sul lato compratore che sul lato fornitore di Ariba Network è possibile visualizzare più volte la riga sottostante nella scheda Cronologia dell'ordine d'acquisto:

Il trasferimento al punto di integrazione successivo è stato ritardato. Ripetizioni: X

Risoluzione

Il fornitore deve:

  1. Immettere un indirizzo di posta elettronica valido in Impostazioni > Instradamento ordini elettronici
  2. o modificare il Metodo di instradamento in Impostazioni > Instradamento ordini elettronici con un metodo diverso (ad esempio Online)

Una volta risolta la causa del problema, il fornitore può inviare nuovamente l'ordine d'acquisto a se stesso. Vedere Come procedere con un ordine d'acquisto non riuscito? per istruzioni passo a passo.

Causa

Il fornitore non ha configurato un indirizzo di posta elettronica nella sezione Instradamento ordini elettronici, ma ha impostato il Metodo di instradamento su Posta elettronica. In questo modo l'ordine d'acquisto è stato contrassegnato come Non riuscito.

Informazioni supplementari

Vedere Gli ordini d'acquisto non riescono a raggiungere il messaggio di posta elettronica del fornitore, ma può essere visualizzato nella Posta in arrivo del fornitore per un elenco di errori simili comuni e la relativa risoluzione.

Se il fornitore riceve gli ordini in un sistema integrato anziché in un messaggio di posta elettronica, fare riferimento a Errore: "PO-11: impossibile consegnare l'ordine. (...) Non riuscito dopo tentativi di nuovo invio non riusciti." durante l'invio dell'ordine d'acquisto al fornitore integrato.


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