Nota di supporto 136177
Posta elettronica
L'ordine d'acquisto non riesce in Ariba Network con l'errore "PO-7: risposta cXML ricevuta indicante un errore temporaneo"
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Problema

Un ordine d'acquisto è stato ricevuto in Ariba Network, ma non è riuscito e non ha raggiunto il sistema integrato del fornitore tramite cXML. Nella scheda Cronologia ordine d'acquisto è presente l'errore seguente:

Ordine d'acquisto 7: risposta cXML ricevuta che indica un errore temporaneo.

Risoluzione

Una risposta con un codice di stato della serie 2xx che indica che la conferma dell'ordine deve essere inviata dal sistema di approvvigionamento del fornitore. Di seguito viene riportato un esempio di risposta valida:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE cXML SYSTEM "http://xml.cXML.org/schemas/cXML/1.2.021/cXML.dtd">
<cXMLpayloadID="testpayload123"xml:lang="en-US" timestamp="2019-11-14T18:39:42-08:00">
 <Risposta>
    <Codice stato="200" text="OK"/>      
 </Risposta>
</cXML>

Causa

Una risposta con un codice di stato della serie 5xx che indica che è stato ricevuto un errore temporaneo dal sistema di approvvigionamento del fornitore.

Informazioni supplementari

Vedere Gli ordini d'acquisto non raggiungono il sistema integrato del fornitore (tramite cXML), ma possono essere visualizzati nella Posta in arrivo del fornitore per un elenco di errori simili comuni e la relativa risoluzione.


Si applica a

SAP Business Network

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy