Nota di supporto KB0402975
Posta elettronica
Errore: "Impossibile trovare documento con documentID XXXXXX e documentDate XXXX-XX-XX"
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Problema

DOCUMENTI ServiceEntrySheet (SES) StatusUpdateRequest (SUR) non riusciti in SAP Integration Suite, gateway gestito per gestione della spesa e SAP Business Network Transaction Tracker con il seguente messaggio di errore:

Errore: impossibile trovare documento con documentID XXXXXX e documentDate XXXX-XX-XXTXX:XX:XX+XX:XX. Contattare il supporto con il numero di riferimento errore: ANERR-XXXXXXXXXXXXXXXXXX.

Risoluzione

Seguire i passaggi indicati di seguito nel proprio ERP per far corrispondere la data del documento relativa al modulo acquisizione servizi a cui si fa riferimento nei SUR alla data effettiva di creazione del modulo acquisizione servizi in SAP Business Network durante l'accettazione/revoca del modulo acquisizione servizi:

  1. Passare al codice transazione ML81N.
  2. Fare clic su Altro ordine d'acquisto.
  3. Inserire il numero di riferimento del modulo acquisizione servizi nel campo Modulo acquisizione.
  4. All'accettazione data tab, modificare il campo Doc. (Data documento) per abbinarlo alla data di creazione del modulo acquisizione servizi di AN.
Causa

Il messaggio di errore si verifica perché la data del documento relativa al modulo acquisizione servizi a cui si fa riferimento nel SUR non è quella corretta. La data del documento SUR deve avere la stessa data di creazione di AN (quando si accetta/revoca del MODULO).

Informazioni supplementari

Ad esempio, la data del documento è 2020-05-28 nel gateway gestito per gestione della spesa e SAP Business Network, tuttavia il modulo acquisizione servizi lato Ariba Network è stato creato il 13/04/2020, causando una mancata corrispondenza e quindi il messaggio di errore ANERR.

Fare riferimento anche alla richiesta di aggiornamento dello stato della fattura KBA non riuscita a causa dell'errore: impossibile trovare il documento con documentID XXXXX.


Si applica a

SAP Integration Suite, gateway gestito > Gateway gestito per Business Network

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy