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Fehler: "Beleg mit documentID XXXXXX und documentDate XXXX-XX-XX nicht gefunden"
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Problem

ServiceEntrySheet (SES) StatusUpdateRequest (SUR)-Dokumente schlagen in SAP Integration Suite, verwaltetes Gateway für Spend Management und SAP Business Network Transaction Tracker mit der folgenden Fehlermeldung fehl:

Fehler: Dokument mit DocumentID XXXXXX und documentDate XXXX-XX-XXTXX:XX:XX+XX:XX kann nicht gefunden werden. Wenden Sie sich unter Angabe der Fehlerreferenznummer ANERR-XXXXXXXXXXXXXXXXXX an den Support.

Auflösung

Führen Sie die folgenden Schritte in Ihrem ERP-System aus, um das Belegdatum, das sich auf das in der SUR referenzierte Leistungserfassungsblatt bezieht, mit dem tatsächlichen Erstellungsdatum des Leistungserfassungsblatts in SAP Business Network abzugleichen, wenn Sie das Leistungserfassungsblatt akzeptieren/widerrufen:

  1. Rufen Sie die Transaktion ML81N auf.
  2. Klicken Sie auf Andere Bestellung.
  3. Geben Sie die LEB-Referenznummer in das Feld Erfassungsblatt ein.
  4. Beim Akzeptieren. auf der Registerkarte "Daten" den Wert für die (Belegdatum), um es mit dem LEB-Erstellungsdatum von Ariba Network abzugleichen.
Ursache

Die Fehlermeldung tritt auf, weil das Belegdatum, das sich auf das in der SUR referenzierte LEB bezieht, nicht das richtige ist. Das SUR-Belegdatum sollte dasselbe Datum wie das LEB-Erstellungsdatum von AN haben (bei der LEB-Annahme/-Widerruf).

Zusätzliche Informationen

Beispielsweise wird das Belegdatum im verwalteten Gateway für Spend Management und SAP Business Network als 28.05.2020 referenziert. Das Leistungserfassungsblatt auf AN-Seite wurde jedoch am 13.04.2020 angelegt, was zu einer Inkonsistenz und somit zur ANERR-Fehlermeldung führt.

Weitere Informationen finden Sie im Wissensdatenbankartikel Rechnungsstatusaktualisierungsanforderung schlägt aufgrund des Fehlers Fehler: Beleg mit Dokument-ID XXXXX kann nicht gefunden werden.


Gilt für

SAP Integration Suite, verwaltetes Gateway > Verwaltetes Gateway für SAP Business Network

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