Nota de asistencia técnica KB0402975
Correo electrónico
Error: "No se puede encontrar el documento con documentID XXXXXX y documentDate XXXX-XX-XX"
Este artículo de la base de conocimientos ha sido traducido automáticamente para su comodidad. SAP no ofrece ninguna garantía con respecto a la exactitud o integridad de la traducción automática. Puede acceder al contenido original si cambia al inglés mediante el selector de idiomas.
Problema

Los documentos ServiceEntrySheet (SES) StatusUpdateRequest (SUR) fallan en SAP Integration Suite, gateway gestionado para la gestión de gastos y SAP Business Network Transaction Tracker con el siguiente mensaje de error:

Error: No se puede encontrar el documento con documentID XXXXXX y documentDate XXXX-XX-XXTXX:XX:XX+XX:XX. Póngase en contacto con el servicio de asistencia con el número de referencia del error: ANERR-XXXXXXXXXXXXXXXXXX.

Resolución

Siga los siguientes pasos en su ERP para hacer coincidir la fecha del documento relacionado con la hoja de entrada de servicios a la que se hace referencia en los DUS con la fecha de creación real de la hoja de entrada de servicios en SAP Business Network al realizar la aceptación/revocación de la hoja de entrada de servicios:

  1. Vaya al código de transacción ML81N.
  2. Haga clic en Otro pedido.
  3. Introduzca el número de referencia de la hoja de entrada de servicios en el campo Hoja de entrada.
  4. Al aceptar. doc., modifique la etiqueta Doc. (Fecha de documento) para que coincida con la fecha de creación de la hoja de entrada de servicios de AN.
Causa

El mensaje de error se produce porque la fecha de documento relacionada con la hoja de entrada de servicios referenciada en el SUR no es la correcta. La fecha del documento SUR debe tener la misma fecha que la fecha de creación de la hoja de entrada de servicios de AN (al realizar la aceptación/anulación de la hoja de entrada de servicios).

Información adicional

Por ejemplo, se hace referencia a la fecha del documento como 28/05/2020 en Managed Gateway for Spend&Network; sin embargo, la hoja de entrada de servicios en AN se creó el 13/04/2020, lo que provocó una inconsistencia y, por lo tanto, el mensaje de error ANERR.

También puede consultar la solicitud de actualización del estado de factura KBA porque se ha producido un error: No se puede encontrar el documento con documentID XXXXX.


Se aplica a

SAP Integration Suite, gateway gestionado > Gateway gestionado para Business Network

Condiciones de uso  |  Copyright  |  Declaración de seguridad  |  Privacidad