サポートノート KB0400481
電子メール
エラー: "サプライヤ名がありません"
このナレッジベース記事は、お客様の利便性のために機械翻訳されています。SAP は、この機械翻訳の正確性または完全性に関して、いかなる保証も行うものではありません。言語選択で英語に切り替えると、元のコンテンツを確認できます。
問題

Cloud Integration Gateway (CIG) 経由でルーティングされた注文書 (PO) にルーティングの詳細が含まれておらず、以下のエラーメッセージで失敗します。

"不正な要求"、エラーコード: "400"、およびエラーコード応答: エラー: サプライヤ名がありません。詳細については、エラー参照番号: ANERR-40000000000000001277504940 を使用してサポートに連絡してください。推奨アクション: Ariba Network でドキュメントが失敗しました。サポートが必要な場合は、応答に記載されているコードを Ariba サポートにお問い合わせください。CIG サポートエラーコード: CIG-PLT-00644。

解決

注文書 IDoc のルーティング詳細は、Ariba の拡張セグメントで利用できます。お客様は、元伝票に Ariba の拡張セグメントが含まれなかったために、ERP に Exit を実装していませんでした。元伝票のデータが不足していたため、同じ伝票がターゲットにも渡されず、購買発注が失敗していました。

原因

購買発注のカスタマ Exit を実装する方法のステップに従って、購買発注のカスタマ Exit を実装することができます。


該当項目

SAP Integration Suite 管理ゲートウェイ > Business Network 向け管理ゲートウェイ

利用規約  |  Copyright  |  セキュリティに関する情報  |  情報の保護