Note d'assistance KB0400481
E-mail
Erreur : "Nom du fournisseur non disponible"
Cet article de la base de connaissances a été traduit automatiquement pour vous faciliter la tâche. SAP ne garantit pas l'exactitude ou l'exhaustivité de cette traduction automatique. Vous pouvez trouver le contenu d'origine en passant à l'anglais à l'aide du sélecteur de langue.
Problème

Mon bon de commande acheminé via Cloud Integration Gateway (CIG) ne contient pas les détails d'acheminement et échoue avec le message d'erreur ci-dessous :

« Demande incorrecte » et Code d’erreur :« 400 » et Réponse au code d’erreur : Erreur : Nom du fournisseur non disponible. Pour plus de détails, veuillez contacter le support technique avec le numéro de référence de l'erreur : ANERR-40000000000000001277504940. Action suggérée : échec du document dans Ariba Network. Pour obtenir de l'aide, contactez l'assistance Ariba avec le code mentionné dans Réponse. Code d'erreur du support CIG : CIG-PLT-00644.

Résolution

Les détails d'acheminement dans l'IDoc de commande d'achat sont disponibles sous les segments étendus d'Ariba. Le client n'avait pas implémenté d'exits dans l'ERP en raison desquels le document source ne contenait pas les segments étendus d'Ariba. Comme il manquait les données dans le document source, il n'en était pas de même pour la cible et la commande d'achat échouait.

Cause

Les étapes de l'implémentation d'un exit client pour les commandes d'achat peuvent être suivies pour implémenter l'exit client pour les commandes d'achat.


S'applique à

Passerelle gérée SAP Integration Suite > Passerelle gérée pour SAP Business Network

Conditions d'utilisation  |  Copyright  |  Informations sur la sécurité  |  Confidentialité