Nota de asistencia técnica KB0400481
Correo electrónico
Error: "Nombre de proveedor no disponible"
Este artículo de la base de conocimientos ha sido traducido automáticamente para su comodidad. SAP no ofrece ninguna garantía con respecto a la exactitud o integridad de la traducción automática. Puede acceder al contenido original si cambia al inglés mediante el selector de idiomas.
Problema

Mi pedido de compra (PO) enrutado a través de Cloud Integration Gateway (CIG) no lleva detalles de enrutamiento y falla con el siguiente mensaje de error:

"Solicitud incorrecta" y código de error:"400" y respuesta de código de error: error: nombre de proveedor no disponible. Póngase en contacto con el servicio de asistencia con el número de referencia del error: ANERR-40000000000000001277504940 para obtener más detalles. Acción sugerida: Documento fallido en Ariba Network. Para obtener más ayuda, póngase en contacto con el servicio de asistencia de Ariba con el código mencionado en Respuesta. Código de error de soporte CIG: CIG-PLT-00644.

Resolución

Los detalles de enrutamiento en el IDOC de pedido están disponibles en los segmentos ampliados de Ariba. El cliente no había implementado exits en ERP debido a que el documento de origen no transportaba los segmentos ampliados de Ariba. Dado que al documento de origen le faltaban los datos, tampoco se estaba transfiriendo lo mismo al destino y el pedido estaba fallando.

Causa

Se pueden seguir los pasos de Cómo implementar un exit de cliente para pedidos para implementar el exit de cliente para pedidos.


Se aplica a

SAP Integration Suite, gateway gestionado > Gateway gestionado para Business Network

Condiciones de uso  |  Copyright  |  Declaración de seguridad  |  Privacidad