サポートノート 192478
電子メール
エラー: "PO-11: オーダーを配送できません。(...)"再送信に失敗したため、失敗しました。」統合サプライヤに注文書を送信する際に、
このナレッジベース記事は、お客様の利便性のために機械翻訳されています。SAP は、この機械翻訳の正確性または完全性に関して、いかなる保証も行うものではありません。言語選択で英語に切り替えると、元のコンテンツを確認できます。
問題

Ariba Network で注文書が失敗し、サプライヤ統合システムに到達しない。Ariba Network (バイヤー) で注文書の [履歴] タブが表示されると、以下のエラーが表示されます。

PO-11: オーダーを配送できません。注文書状況の端末エラーコード: 再送信に失敗したため、ドキュメント XXXXXXXXXXXXXXXXXXXXXXXXXX の状況が [失敗] に変更されました。

サプライヤは [受信トレイ] で注文書を表示できますが、[処理エラー] としてマークされています。Ariba Network (サプライヤ) の [PO History (注文書履歴)] タブには、オーダーに関する以下のエラーが表示されます。

PO-7: 一時エラーを示す cXML 応答を受信しました。

解決

サプライヤは、IT チームおよび統合チームとともに内部で確認し、エラー応答コードを Ariba に送信している理由を確認する必要があります。Ariba Network で注文書が失敗としてマークされないようにするには、サプライヤの統合システムから成功を示す 200 の状況コードが返送される必要があります。

問題に対処したら、サプライヤは Ariba Network アカウントから失敗したオーダーを再送信することができます

原因

このエラーは、サプライヤの統合システムが Ariba 公募イベントにエラーコードで応答したことを意味します。

追加情報

この統合エラーに関するサプライヤ向けの指示については、「Ariba Network で注文書が失敗し、エラー「PO-7: 受信した cXML 応答が一時的なエラーを示しています」が表示されます

サプライヤが代わりに電子メールでオーダーを受信する場合は、エラー: 「PO-11: オーダーを配送できません。」を参照してください。再送信に失敗したため、失敗しました。」という電子メール注文書をサプライヤに送信するとき


該当項目

SAP Business Network

利用規約  |  Copyright  |  セキュリティに関する情報  |  情報の保護