サポートノート 192400
電子メール
エラー: 「PO-11: オーダーを配送できません。(...)再送信に失敗したため、処理に失敗しました。」という電子メール注文書をサプライヤに送信する際に、
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問題

注文書が Ariba Network で失敗し、サプライヤの電子メールに送信されません。Ariba Network (バイヤー) で注文書の [履歴] タブが表示されると、以下のエラーが表示されます。

PO-11: オーダーを配送できません。注文書状況の端末エラーコード: ドキュメント XXXXXXXXXXXXXXXXXXXXXXXXXX の再送信に失敗した後に、状況が [失敗] に変更されました。

サプライヤは [受信トレイ] で注文書を表示できますが、[処理エラー] としてマークされます。Ariba Network (サプライヤ) の [注文書履歴] タブで、オーダーの以下のエラーを確認することができます。

PO-3: オーダーをサプライヤに送信できません。

Ariba Network (サプライヤ) の [注文書履歴] タブの [スタックトレース] 列には、以下の例外が表示されます。

com.webobjects.foundation.NSValidation$ValidationException: ANEmailTracker の emailAddress プロパティを NULL にすることはできません。(...)

さらに、Ariba Network のバイヤー側とサプライヤ側の両方で、注文書の [履歴] タブで以下の行を複数回表示することができます。

次の統合ポイントへの転送は遅延しています。再試行: X

解決

サプライヤは、以下を実行する必要があります。

  1. [設定] → [電子オーダールーティング] で、有効な電子メールアドレスを入力します。
  2. または、[設定] → [電子オーダールーティング] で [ルーティング方法] を別の方法 ([オンライン] など) に変更します。

問題の原因が解決されると、サプライヤは注文書を自分自身に再送信することができます。「失敗した注文書はどうすれば処理できますか。」を参照してください。 ステップバイステップの指示の場合。

原因

サプライヤは [電子オーダールーティング] セクションで電子メールアドレスを設定していませんが、[ルーティング方法] を [電子メール] に設定しました。これにより、PO が Failed としてマークされました。

追加情報

注文書はサプライヤの電子メールに届きませんが、類似の一般的なエラーとその解決方法の一覧については、サプライヤの [受信トレイ] で確認することができます

サプライヤが電子メールではなく統合システムでオーダーを受信する場合は、エラー: "PO-11: オーダーを配送できません。(...)" を参照してください。再送信に失敗した後に失敗しました。」というメッセージが表示されます


該当項目

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